<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
<meta property="fb:pages" content="150154425045764" />
    <title>Cuthbert Dube Demanded $1,2 Million Cash | ZimEye</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.zimeye.net/xmlrpc.php" />
    <meta property="og:image" content="https://www.zimeye.net/wp-content/uploads/2017/01/DUBE-cuth.jpg" /><meta name="author" content="_">
<link rel="icon" type="image/png" href="http://www.zimeye.com/http://www.zimeye.com/wp-content/live_images/2015/08/zimeyelogo_restores.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ZimEye &raquo; Feed" href="https://www.zimeye.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZimEye &raquo; Comments Feed" href="https://www.zimeye.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZimEye &raquo; Cuthbert Dube Demanded $1,2 Million Cash Comments Feed" href="https://www.zimeye.net/cuthbert-dube-demanded-12-million-cash/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.zimeye.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=cc99ac47c94be76e9ca7d4b7db038827"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=cc99ac47c94be76e9ca7d4b7db038827' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400&#038;ver=cc99ac47c94be76e9ca7d4b7db038827' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.zimeye.net/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.zimeye.net/wp-content/themes/Newspaper/style.css?ver=6.3.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.zimeye.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.zimeye.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.zimeye.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.zimeye.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.zimeye.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mujuru Wins?  | BREAKING NEWS' href='https://www.zimeye.net/mujuru-wins-breaking-news/' />
<link rel='next' title='BREAKING NEWS &#8211; Police Violate Woman and Child In Harare' href='https://www.zimeye.net/breaking-news-police-violate-woman-and-child-in-harare/' />

<link rel="canonical" href="https://www.zimeye.net/cuthbert-dube-demanded-12-million-cash/" />
<link rel='shortlink' href='https://www.zimeye.net/?p=230864' />
<link rel="alternate" type="application/json+oembed" href="https://www.zimeye.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.zimeye.net%2Fcuthbert-dube-demanded-12-million-cash%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.zimeye.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.zimeye.net%2Fcuthbert-dube-demanded-12-million-cash%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.zimeye.net/?wordfence_logHuman=1&hid=30C6D2A11ED631E336F445D110522732');
</script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.zimeye.net/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.td_filter_ui_uid = ''; //used to select a item from the drop down filter
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var html_tag = document.getElementsByTagName("html")[0];

            if(navigator.userAgent.indexOf("MSIE 10.0") > -1) {
                html_tag.className+=' ie10';
            }

            if(!!navigator.userAgent.match(/Trident.*rv\:11\./)) {
                html_tag.className+=' ie11';
            }

            if (/(iPad|iPhone|iPod)/g.test( navigator.userAgent )) {
                html_tag.className+=' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if(user_agent.indexOf("android") > -1) {
                html_tag.className+=' td-md-is-android';
            }

            if (navigator.userAgent.indexOf('Mac OS X') != -1) {
                html_tag.className+=' td-md-is-os-x';
            }

            if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())) {
               html_tag.className+=' td-md-is-chrome';
            }

            if (navigator.userAgent.indexOf('Firefox') != -1) {
                html_tag.className+=' td-md-is-firefox';
            }

            if (navigator.userAgent.indexOf('Safari') != -1 && navigator.userAgent.indexOf('Chrome') == -1) {
                html_tag.className+=' td-md-is-safari';
            }

        })();
    
    
var tds_smooth_scroll=true;
var td_viewport_interval_list=[{"limit_bottom":767,"sidebar_width":228},{"limit_bottom":1018,"sidebar_width":300},{"limit_bottom":1140,"sidebar_width":324}];
var td_ajax_url="https:\/\/www.zimeye.net\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.3.3";
var td_get_template_directory_uri="https:\/\/www.zimeye.net\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="12";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#d60808";
var tds_smart_sidebar="enabled";
var td_theme_v="Ni4zLjM=";
var td_theme_n="TmV3c3BhcGVy";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-71424212-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"h4Rrm1akKd60uW", domain:"zimeye.net",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=h4Rrm1akKd60uW" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  <noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

<div>
</script>
<script src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js' type='text/javascript'></script>
<script type="text/javascript">var switchTo5x=true;</script>


<!-- sharethisbuttonsold -->
</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "cf583d7b-96d5-46bb-b5c8-161ecb71e320", doNotHash: false, doNotCopy: false, hashAddressBar: true});</script>
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript" src="http://s.sharethis.com/loader.js"></script>




<!-- Start Google page level ad -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4509990107515435",
    enable_page_level_ads: true
  });
</script>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"h4Rrm1akKd60uW", domain:"zimeye.net",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=h4Rrm1akKd60uW" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gandaco-zimeyeorg/loader.js');
</script> 

</div>


</head>


<body oncontextmenu="return false;" class="post-template-default single single-post postid-230864 single-format-standard cuthbert-dube-demanded-12-million-cash wpb-js-composer js-comp-ver-4.6.2 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">


    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
	
	
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
	  <div class="menu-top-container"><ul id="menu-td-demo-footer-menu" class="top-header-menu"><li id="menu-item-152415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-152415"><a href="/category/national/">National</a></li>
<li id="menu-item-151292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151292"><a href="/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-213533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213533"><a href="https://www.zimeye.net/category/opinion/linda_masarira/">Linda Masarira</a></li>
	<li id="menu-item-190212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190212"><a href="https://www.zimeye.net/category/opinion/edinahmasanga/">Edinah Masanga</a></li>
	<li id="menu-item-205296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205296"><a href="https://www.zimeye.net/category/opinion/mangosuthu-mbele/">Mangosuthu Mbele</a></li>
	<li id="menu-item-192714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192714"><a href="https://www.zimeye.net/category/showbiz/oluhle/">Oluhle</a></li>
	<li id="menu-item-167579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167579"><a href="https://www.zimeye.net/category/taka-sande/">Taka Sande</a></li>
	<li id="menu-item-193805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193805"><a href="https://www.zimeye.net/category/opinion/masimba-mavaza-vazet/">Masimba Mavaza</a></li>
	<li id="menu-item-190923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190923"><a href="https://www.zimeye.net/category/opinion/lloyd-msipa/">Lloyd Msipa</a></li>
	<li id="menu-item-193132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193132"><a href="https://www.zimeye.net/category/business/national-vendors-union-of-zimbabwe-navuz/">National Vendors Union of Zimbabwe &#8211; NAVUZ</a></li>
	<li id="menu-item-152517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152517"><a href="/category/opinion/george_ayittey/">George Ayittey</a></li>
	<li id="menu-item-152518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152518"><a href="/category/opinion/edwin_mathe/">Edwin Mathe</a></li>
	<li id="menu-item-152519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152519"><a href="/category/opinion/dr-samuel-chindaro/">Dr Samuel Chindaro</a></li>
	<li id="menu-item-152521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152521"><a href="/category/opinion/david-hwangwa/">David Hwangwa</a></li>
	<li id="menu-item-152522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152522"><a href="/category/opinion/audrey-charowa/">Audrey Charowa</a></li>
	<li id="menu-item-152523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152523"><a href="/category/opinion/black-technocrat/">Black Technocrat</a></li>
</ul>
</li>
<li id="menu-item-222848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222848"><a href="https://www.zimeye.net/category/bonde-sex-stories-and-videos-but-censored-footage/">Bonde &#8211; Ezocansi Sex Stories and Videos</a></li>
<li id="menu-item-151293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151293"><a href="/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-152524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152524"><a href="/category/money-transfers/">Money Transfers</a></li>
</ul>
</li>
<li id="menu-item-151294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151294"><a href="/category/international-2/">International</a>
<ul class="sub-menu">
	<li id="menu-item-152525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152525"><a href="/category/africa-international-2/">Africa</a></li>
</ul>
</li>
<li id="menu-item-151295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151295"><a href="/category/lifestyle_sport/">LIfestyle</a></li>
<li id="menu-item-152416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152416"><a href="/category/lifestyle_sport/sport/">Sports</a></li>
<li id="menu-item-152417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152417"><a href="/category/showbiz/">Showbiz</a></li>
<li id="menu-item-152418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152418"><a href="/category/religion/">Religion</a></li>
<li id="menu-item-152419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152419"><a href="/category/hot_debates/">Hot Debates</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">

<!--
Header style 12
-->

<div class="td-header-wrap td-header-style-12">

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>

    <div class="td-main-menu-logo">
        		<a itemprop="url" class="td-mobile-logo td-sticky-header" href="https://www.zimeye.net/">
			<img class="td-retina-data" data-retina="https://www.zimeye.net/wp-content/uploads/2015/08/zimeye.png" src="http://www.zimeye.com/http://www.zimeye.com/wp-content/live_images/2015/08/zimeye.png" alt=""/>
		</a>
		<meta itemprop="name" content="ZimEye">
			<a itemprop="url" class="td-header-logo td-sticky-header" href="https://www.zimeye.net/">
			<img class="td-retina-data" data-retina="http://www.zimeye.com/http://www.zimeye.com/wp-content/live_images/2015/08/zimeye.png" src="https://www.zimeye.net/wp-content/uploads/2015/09/zimeye.png" alt=""/>
		</a>
		<meta itemprop="name" content="ZimEye">
	    </div></br>
	<div class="uppermenu">
    	<div class="headingNews">

	</div>
	</div>
</div>


<div style="height: 92px; width: 620px; overflow:hidden; position:absolute; margin:3% 0 0 16.6%;" id="google_image_div"><ins class='dcmads' style='display:inline-block;width:728px;height:90px'
    data-dcm-placement='N192003.1978504ZIMEYE/B8808879.124357537'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins>



<img src="https://www.zimeye.net/wp-content/themes/Newspaper" alt="" >
</a>


</div>


<div class="grid_2">
<div class="imgmag">

				<img class="paper-img" src="http://www.zimeye.net/wp-content/uploads/2015/09/paper4.png" alt="">

</div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
              
				<form role="search" method="get" class="td-search-form-widget" action="https://www.zimeye.net/">
    <div>
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form>				
			
            </div>
        </div>
    </div>
</div>
</div>			</div>
		</div>
	</div>

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">
<div class="headingNews"><h1>News</h1></div>
<span class="headingNewst"></span>
    <div class="menu-top-container"><ul id="menu-td-demo-footer-menu-1" class="top-header-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-152415"><a href="/category/national/">National</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151292"><a href="/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213533"><a href="https://www.zimeye.net/category/opinion/linda_masarira/">Linda Masarira</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190212"><a href="https://www.zimeye.net/category/opinion/edinahmasanga/">Edinah Masanga</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205296"><a href="https://www.zimeye.net/category/opinion/mangosuthu-mbele/">Mangosuthu Mbele</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192714"><a href="https://www.zimeye.net/category/showbiz/oluhle/">Oluhle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167579"><a href="https://www.zimeye.net/category/taka-sande/">Taka Sande</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193805"><a href="https://www.zimeye.net/category/opinion/masimba-mavaza-vazet/">Masimba Mavaza</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190923"><a href="https://www.zimeye.net/category/opinion/lloyd-msipa/">Lloyd Msipa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193132"><a href="https://www.zimeye.net/category/business/national-vendors-union-of-zimbabwe-navuz/">National Vendors Union of Zimbabwe &#8211; NAVUZ</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152517"><a href="/category/opinion/george_ayittey/">George Ayittey</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152518"><a href="/category/opinion/edwin_mathe/">Edwin Mathe</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152519"><a href="/category/opinion/dr-samuel-chindaro/">Dr Samuel Chindaro</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152521"><a href="/category/opinion/david-hwangwa/">David Hwangwa</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152522"><a href="/category/opinion/audrey-charowa/">Audrey Charowa</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152523"><a href="/category/opinion/black-technocrat/">Black Technocrat</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222848"><a href="https://www.zimeye.net/category/bonde-sex-stories-and-videos-but-censored-footage/">Bonde &#8211; Ezocansi Sex Stories and Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151293"><a href="/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152524"><a href="/category/money-transfers/">Money Transfers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151294"><a href="/category/international-2/">International</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152525"><a href="/category/africa-international-2/">Africa</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151295"><a href="/category/lifestyle_sport/">LIfestyle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152416"><a href="/category/lifestyle_sport/sport/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152417"><a href="/category/showbiz/">Showbiz</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152418"><a href="/category/religion/">Religion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152419"><a href="/category/hot_debates/">Hot Debates</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/ZimEye" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="#" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="#" title="Vimeo"><i class="td-icon-font td-icon-vimeo"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="#" title="VKontakte"><i class="td-icon-font td-icon-vk"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="#" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div>
    </div>

		</div>
	</div>

	<div class="td-header-header-full td-banner-wrap-full">
		<div class="td-container-header td-header-row td-header-header">
			<div class="td-header-sp-recs">
				<div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="pub-4509990107515435" data-ad-slot="9873544483"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="pub-4509990107515435" data-ad-slot="9873544483"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="pub-4509990107515435" data-ad-slot="9873544483"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="pub-4509990107515435" data-ad-slot="9873544483"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>			</div>
		</div>
	</div>

</div><!-- fanback starts here -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<!-- fanback starts here -->
<script src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js' type='text/javascript'></script>
<style>
#fanback {
display:none;
background:rgba(0,0,0,0.8);
width:100%;
height:100%;
position:fixed;
top:0;
left:0;
z-index:99999;
}
#fan-exit {
width:100%;
height:100%;
}
#fanbox {
background:white;
width:420px;
height:270px;
position:absolute;
top:58%;
left:63%;
margin:-220px 0 0 -375px;
-webkit-box-shadow: inset 0 0 50px 0 #939393;
-moz-box-shadow: inset 0 0 50px 0 #939393;
box-shadow: inset 0 0 50px 0 #939393;
-webkit-border-radius: 5px;
-moz-border-radius: 5px;
border-radius: 5px;
margin: -220px 0 0 -375px;
}
#fanclose {
float:right;
cursor:pointer;
background:url(http://3.bp.blogspot.com/-NRmqfyLwBHY/T4nwHOrPSzI/AAAAAAAAAdQ/8b9O7O1q3c8/s1600/fanclose.png) repeat;
height:15px;
padding:20px;
position:relative;
padding-right:40px;
margin-top:-20px;
margin-right:-22px;
}
.remove-borda {
height:1px;
width:366px;
margin:0 auto;
background:#F3F3F3;
margin-top:16px;
position:relative;
margin-left:20px;
}
#linkit,#linkit a.visited,#linkit a,#linkit a:hover {
color:#80808B;
font-size:10px;
margin: 0 auto 5px auto;
float:center;
}
</style>

<script type='text/javascript'>
//<![CDATA[
jQuery.cookie = function (key, value, options) {

// key and at least value given, set cookie...
if (arguments.length > 1 && String(value) !== "[object Object]") {
options = jQuery.extend({}, options);

if (value === null || value === undefined) {
options.expires = -1;
}

if (typeof options.expires === 'number') {
var days = options.expires, t = options.expires = new Date();
t.setDate(t.getDate() + days);
}

value = String(value);

return (document.cookie = [
encodeURIComponent(key), '=',
options.raw ? value : encodeURIComponent(value),
options.expires ? '; expires=' + options.expires.toUTCString() : '', // use expires attribute, max-age is not supported by IE
options.path ? '; path=' + options.path : '',
options.domain ? '; domain=' + options.domain : '',
options.secure ? '; secure' : ''
].join(''));
}

// key and possibly options given, get cookie...
options = value || {};
var result, decode = options.raw ? function (s) { return s; } : decodeURIComponent;
return (result = new RegExp('(?:^|; )' + encodeURIComponent(key) + '=([^;]*)').exec(document.cookie)) ? decode(result[1]) : null;
};
//]]>
</script>
<script type='text/javascript'>
jQuery(document).ready(function($){
if($.cookie('popup_user_login') != 'yes'){
$('#fanback').delay(20000).fadeIn('medium');
$('#fanclose, #fan-exit').click(function(){
$('#fanback').stop().fadeOut('medium');
});
}


$.cookie('popup_user_login', 'yes', { path: '/', expires: 7 });


});
</script>

<div id='fanback'>
<div id='fan-exit'>
</div>
<div id='fanbox'>
<div id='fanclose'>
</div>
<div class='remove-borda'>
</div>
<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//www.facebook.com/plugins/likebox.php?

href=http://www.facebook.com/ZimEye&width=302&height=255&colorscheme=light&show_faces=true&show_border=false&stream=false&header=false'

style='border: none; overflow: hidden; margin-top: -19px; width: 302px; height: 230px;'></iframe><center>
<span id="linkit">Powered by <a href="#">ZimEye</a> <a href="#">Widget</a></span></center>
</div>
</div>
	<!-- fanback ends here -->

<div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.zimeye.net/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in National" class="entry-crumb" itemprop="url" href="https://www.zimeye.net/category/national/"><span itemprop="title">National</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Cuthbert Dube Demanded $1,2 Million Cash"><meta itemprop="url" content = "https://www.zimeye.net/cuthbert-dube-demanded-12-million-cash/">Cuthbert Dube Demanded $1,2 Million Cash</span></div></div>

        <div class="td-pb-row">

                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">


                                <script type='text/javascript'>
//<![CDATA[
function ieClicked() {
    if (document.all) {
        return false;
    }
}
function firefoxClicked(e) {
    if(document.layers||(document.getElementById&&!document.all)) {
        if (e.which==2||e.which==3) {
            return false;
        }
    }
}
if (document.layers){
    document.captureEvents(Event.MOUSEDOWN);
    document.onmousedown=firefoxClicked;
}else{
    document.onmouseup=firefoxClicked;
    document.oncontextmenu=ieClicked;
}
document.oncontextmenu=new Function("return false")
function disableselect(e){
    return false
    }
    function reEnable(){
    return true
    }
    document.onselectstart=new Function ("return false")
    if (window.sidebar){
    document.onmousedown=disableselect
    document.onclick=reEnable
    }
//]]>
</script> 






    <article id="post-230864" class="post-230864 post type-post status-publish format-standard has-post-thumbnail hentry category-national" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.zimeye.net/category/national/">National</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Cuthbert Dube Demanded $1,2 Million Cash</h1>

                

                <div class="td-module-meta-info">
                                        <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-02-10T14:40:34+00:00" >10th February 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                    <div class="td-post-comments"><a href="https://www.zimeye.net/cuthbert-dube-demanded-12-million-cash/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

	<!-- begin sharethisbuttons -->
        <a><span class='st_facebook_hcount' displayText='Facebook'></span>
	<span class='st_sharethis_hcount' displayText='ShareThis'></span>
	<span class='st_linkedin_hcount' displayText='LinkedIn'></span>
        <a href="https://twitter.com/share" class="twitter-share-button" data-via="ZimEye">Tweet</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';			if(!d.getElementById(id))		{js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
	<!-- end sharethisbuttons -->


	<!-- begin sharing share buttons -->
<div class="social-button-container">

    <div class="SocialCustomMenu">

<div class="fb-share-button" data-layout="button_count"></div>
    <a class="scmFacebook" href="http://www.facebook.com/sharer.php?u=https://www.zimeye.net/cuthbert-dube-demanded-12-million-cash/ - https://www.zimeye.net/?p=230864 "title="Share on Facebook!">Facebook</a>
    <a class="scmGoogleplus" href="https://plus.google.com/share?url=https://www.zimeye.net/cuthbert-dube-demanded-12-million-cash/ -  https://www.zimeye.net/?p=230864 "title="Share on Google +!"><strong>Google +</strong></a>
</div>
</div>

	<!-- end share buttons -->
        <div class="td-post-content">


        
        <p>PREMIER Services Medical Aid Society (Psmas) has demanded to be reimbursed US$1,2 million by former chief executive Cuthbert Dube for money he allegedly drew from the company without authorisation, including funds he channelled to the Zimbabwe Football Association (Zifa).</p>
<p>The health insurer is also demanding that Dube surrenders a house in Harare’s Glen Lorne suburb which he is accused of buying using the organisation’s funds.</p><div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- RESPONSIVERECOMMEND -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4509990107515435"
     data-ad-slot="4886887543"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>This comes as the Zimbabwe Independent understands that the Zimbabwe Anti-Corruption Commission (Zacc) is carrying out investigations to establish if Dube prejudiced the health insurer.<br />
Dube was fired three years ago after his hefty salary and perks sparked public outrage. He was taking home about US$500 000 per month in salary and allowances at a time the company was struggling.<br />
Psmas board chair Jeremiah Bvirindi said the matter regarding Psmas’ demands would soon be taken to court although Dube is already aware of the demands being made.</p>
<p>“He is aware of the demands made by Psmas for what we perceive as unjust enrichment pointing to improper conduct as the then chief group executive that severely prejudiced the society and the impact of which is being felt by the subscribers,” Bvirindi said.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineleft">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4509990107515435" data-ad-slot="4578959144"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4509990107515435" data-ad-slot="4578959144"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-4509990107515435" data-ad-slot="4578959144"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4509990107515435" data-ad-slot="4578959144"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>Asked about the Zacc investigations and when Psmas will conclude its own investigations, Bvirindi said: “It is true, the Zimbabwe Anti-Corruption Commission obtained a search warrant and Psmas has since submitted everything to them but I am not privy to how far they have gone with the matter.”<br />
Documents in the possession of the Independent show that Psmas has been trying to get a refund from Dube since September last year.</p>
<p>Through its lawyers, Psmas wrote to Dube on September 6 demanding the money and the house.<br />
“Our client instructs that while you were in its employ, you wrongfully and fraudulently caused the purchase and transfer of the property commonly called No. 5 Barrington Close, Glen Lorne, into your name when it had been identified and paid for by the society.” reads the letter written by Muzangaza, Mandaza and Tomana legal practitioners on behalf of Psmas.</p>
<p>Psmas also demanded from Dube cash amounting to US$1,2 million.<br />
“Our client also instructs that during the time you were in its employ, you claimed and received varying sums of money, purportedly as reimbursements for medical expenses you had incurred,” the letter reads.</p><div style="width: 575px; height: 232px; padding: 6px 6px 6px 0; float: left; margin-left: 0; margin-right: 1px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- INSIDE POST  4th PAR -->
<ins class="adsbygoogle"
     style="display:inline-block;width:575px;height:232px"
     data-ad-client="ca-pub-4509990107515435"
     data-ad-slot="4514055942"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>According to the ongoing Psmas investigations, Dube is said to have not submitted any documents to support those claims. </p>
<p>“Our client’s investigations show that those claims were non-existent and therefore fraudulent,” the document reveals.</p>
<p>“So far, our client has unearthed no less than 35 of such instances, whereby the prejudice to the society is US$947 569. Our client is entitled to recover such prejudice from you and in that regard we are instructed to demand from you that the said sum, failing which legal proceedings will be instituted for the recovery of the sum, interest and costs.”</p>
<p>Psmas also wants Dube to pay back money he allegedly channelled to Zifa which had nothing to do with the health insurer.</p>
<p>“It is common knowledge that our client is not involved, directly or indirectly, in the affairs of football administration in Zimbabwe. Our client instructs that while you were in its employ, you fraudulently accessed and withdrew sums of money for use on your trips as a football administrator,” reads the letter. </p>
<p>“To date our client has unearthed instances of such fraudulent withdrawals amounting to US$285 000.”</p>
<p>In his response through his lawyers Venturas and Samukange, Dube dismissed the demands, saying Psmas has to familiarise themselves with his contract.</p><div style="width: 468px; height: 60px; padding: 6px 6px 6px 0; float: left; margin-left: 0; margin-right: 1px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- middlestory -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-4509990107515435"
     data-ad-slot="3849985549"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>“We have been handed a copy of your letter addressed to Cuthbert Dube. We were surprised and taken aback that you sought to deal with our client directly when you know very well that we represent the said Dube,” reads the letter dated September 19.</p>
<p>“Our client’s instruction is that it is quite clear you are not familiar with his contract of employment especially as to what benefits he was entitled to.</p>
<p>“Our client denies that he has done any wrong or anything unlawful which is prejudicial to the society. We suggest that you familiarise yourselves with the terms and conditions of his employment.”</p>
<p>Meanwhile, it has emerged that the Psmas board blocked the payment of a hefty exit package to Dube which he was awarded after retiring in 2012 before being rehired.</p>
<p>Documents at hand show that on May 15 2012 Psmas approved an exit package which included full<br />
maintenance of two vehicles for five years. The maintenance included fuel, repairs or service and comprehensive insurance cover and any other costs associated with the roadworthiness of a vehicle.</p>
<p>“In the event of the current group chief executive being offered a consultancy contract by the group, the group chief executive officer shall be entitled to full entertainment allowance including purchase of entertainment cards from the Meikles, the Sheraton (now Rainbow Towers), Rainbow group, Zimsun (now African Sun) and the Cresta group,” reads the document.</p>
<p>Dube’s exit package to be paid over five years included the privilege of employment of two domestic workers (one cook and one gardener) fully paid for by the group; fully paid utility bills for two residential properties; 24-hour security cover at two of his residential properties; a personal driver and one personal assistant whose salaries and benefits shall be paid by the group.</p>
<p>“The group chief executive shall be entitled to holiday allowances of two international holiday destinations per annum, three regional holiday destinations per annum and quarterly local holiday destinations per annum.”</p>
<p>For all the holiday allowances, the former group chief executive was entitled to business class tickets including that of his spouse or partner. He was also entitled to the organisation’s most superior scheme or plan on a non-contributory basis and with all shortfalls being met by Psmas including for his spouse or partner.</p>
<p>Dube, according to the exit package, was to have his telephone and three cellphone bills paid for by Psmas; US$1000 groceries monthly and a house. -Independent</p>
<div class="td-a-rec td-a-rec-id-content_bottom "><div>
<form style="border:1px solid #ccc;padding:3px;text-align:center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=Zimeye', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
<p>
<strong> To receive news updates daily, enter your email address</p>
<p>Enter your email address:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="Zimeye" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p><span style="color: #ff0000;"><strong>- INSTANT NEWS UPDATES -</strong>
<p><strong><h3>Breaking News <span style="color: #ff0000;">delivered to your mailbox <h3></strong></p>
</span>
</a></p></form>
</div>

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-d',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div>        </div>

<h4 style="text-align: center;"><strong><span style="background-color: #ffcc00; color: #000000;">Got a story? Contact ZimEye on Whatsapp today, no. +447426863301</span></strong></h4>
<img class="aligncenter wp-image-171138" src="http://www.zimeye.net/wp-content/uploads/2016/02/investigative-articles-exclusiveEXCLUSIVE.jpg" alt="investigative-articles-exclusiveEXCLUSIVE" width="692" height="292" />

        <footer>
                        
            <div class="td-post-source-tags">
                                

            </div>



	<!-- begin sharethisbuttons -->
        <a><span class='st_facebook_hcount' displayText='Facebook'></span>
	<span class='st_sharethis_hcount' displayText='ShareThis'></span>
	<span class='st_linkedin_hcount' displayText='LinkedIn'></span>
        <a href="https://twitter.com/share" class="twitter-share-button" data-via="ZimEye">Tweet</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';			if(!d.getElementById(id))		{js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
	<!-- end sharethisbuttons -->

            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.zimeye.net/mujuru-wins-breaking-news/">Mujuru Wins?  | BREAKING NEWS</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.zimeye.net/breaking-news-police-violate-woman-and-child-in-harare/">BREAKING NEWS - Police Violate Woman and Child In Harare</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.zimeye.net/author/">_</a></span></div>	        <meta itemprop="author" content = "_"><meta itemprop="datePublished" content="2017-02-10T14:40:34+00:00"><meta itemprop="headline " content="Cuthbert Dube Demanded $1,2 Million Cash"><meta itemprop="image" content="https://www.zimeye.net/wp-content/uploads/2017/01/DUBE-cuth.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_589df438aa3e9 = new td_block();
block_td_uid_1_589df438aa3e9.id = "td_uid_1_589df438aa3e9";
block_td_uid_1_589df438aa3e9.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_block_id_1561482259 td_uid_1_589df438aa3e9_rand","td_column_number":3,"live_filter_cur_post_id":230864,"live_filter_cur_post_author":"458"}';
block_td_uid_1_589df438aa3e9.td_column_number = "3";
block_td_uid_1_589df438aa3e9.block_type = "td_block_related_posts";
block_td_uid_1_589df438aa3e9.post_count = "6";
block_td_uid_1_589df438aa3e9.found_posts = "10124";
block_td_uid_1_589df438aa3e9.header_color = "";
block_td_uid_1_589df438aa3e9.ajax_pagination_infinite_stop = "";
block_td_uid_1_589df438aa3e9.max_num_pages = "1688";
td_blocks.push(block_td_uid_1_589df438aa3e9);
</script><div class="td_block_wrap td_block_related_posts td_block_id_1561482259 td_uid_1_589df438aa3e9_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_589df438c386b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_589df438aa3e9" href="#">RELATED ARTICLES</a><a id="td_uid_3_589df438c38ae" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_589df438aa3e9" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_589df438aa3e9 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.zimeye.net/evan-mawarire-im-back-to-build-my-country-breaking-news/" rel="bookmark" title="Evan Mawarire: &#8220;I&#8217;m Back To Build My Country!&#8221;   | BREAKING NEWS"><img width="218" height="150" itemprop="image" class="entry-thumb" src="https://www.zimeye.net/wp-content/uploads/2017/02/mawarire-evan-218x150.jpg" alt="" title="Evan Mawarire: &#8220;I&#8217;m Back To Build My Country!&#8221;   | BREAKING NEWS"/></a></div>                <a href="https://www.zimeye.net/category/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://www.zimeye.net/evan-mawarire-im-back-to-build-my-country-breaking-news/" rel="bookmark" title="Evan Mawarire: &#8220;I&#8217;m Back To Build My Country!&#8221;   | BREAKING NEWS">Evan Mawarire: &#8220;I&#8217;m Back To Build My Country!&#8221;   | BREAKING NEWS</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.zimeye.net/watch-pastor-mawarire-finally-speaks-out/" rel="bookmark" title="WATCH: PASTOR MAWARIRE FINALLY SPEAKS OUT"><img width="218" height="150" itemprop="image" class="entry-thumb" src="https://www.zimeye.net/wp-content/uploads/2017/02/mawwww-218x150.jpg" alt="" title="WATCH: PASTOR MAWARIRE FINALLY SPEAKS OUT"/></a></div>                <a href="https://www.zimeye.net/category/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://www.zimeye.net/watch-pastor-mawarire-finally-speaks-out/" rel="bookmark" title="WATCH: PASTOR MAWARIRE FINALLY SPEAKS OUT">WATCH: PASTOR MAWARIRE FINALLY SPEAKS OUT</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.zimeye.net/breaking-news-police-violate-woman-and-child-in-harare/" rel="bookmark" title="BREAKING NEWS &#8211; Police Violate Woman and Child In Harare"><img width="218" height="150" itemprop="image" class="entry-thumb" src="https://www.zimeye.net/wp-content/uploads/2016/08/ZRP-POLICE-GUN-TOTTING-218x150.jpg" alt="" title="BREAKING NEWS &#8211; Police Violate Woman and Child In Harare"/></a></div>                <a href="https://www.zimeye.net/category/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://www.zimeye.net/breaking-news-police-violate-woman-and-child-in-harare/" rel="bookmark" title="BREAKING NEWS &#8211; Police Violate Woman and Child In Harare">BREAKING NEWS &#8211; Police Violate Woman and Child In Harare</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.zimeye.net/mujuru-wins-breaking-news/" rel="bookmark" title="Mujuru Wins?  | BREAKING NEWS"><img width="218" height="150" itemprop="image" class="entry-thumb" src="https://www.zimeye.net/wp-content/uploads/2017/02/JOICE-MUJURU-LAUGH-218x150.png" alt="" title="Mujuru Wins?  | BREAKING NEWS"/></a></div>                <a href="https://www.zimeye.net/category/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://www.zimeye.net/mujuru-wins-breaking-news/" rel="bookmark" title="Mujuru Wins?  | BREAKING NEWS">Mujuru Wins?  | BREAKING NEWS</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.zimeye.net/grace-expels-cio-over-night-club/" rel="bookmark" title="Grace Expels CIO Over Night Club"><img width="218" height="150" itemprop="image" class="entry-thumb" src="https://www.zimeye.net/wp-content/uploads/2016/01/Grace-amgry-218x150.jpg" alt="" title="Grace Expels CIO Over Night Club"/></a></div>                <a href="https://www.zimeye.net/category/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://www.zimeye.net/grace-expels-cio-over-night-club/" rel="bookmark" title="Grace Expels CIO Over Night Club">Grace Expels CIO Over Night Club</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.zimeye.net/mugabe-death-prophet-latest/" rel="bookmark" title="&#8216;Mugabe Death’ Prophet | LATEST"><img width="218" height="150" itemprop="image" class="entry-thumb" src="https://www.zimeye.net/wp-content/uploads/2016/05/pastor-mugadzaaaaa-218x150.jpg" alt="" title="&#8216;Mugabe Death’ Prophet | LATEST"/></a></div>                <a href="https://www.zimeye.net/category/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://www.zimeye.net/mugabe-death-prophet-latest/" rel="bookmark" title="&#8216;Mugabe Death’ Prophet | LATEST">&#8216;Mugabe Death’ Prophet | LATEST</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_589df438aa3e9" data-td_block_id="td_uid_1_589df438aa3e9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_589df438aa3e9" data-td_block_id="td_uid_1_589df438aa3e9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://www.zimeye.net/cuthbert-dube-demanded-12-million-cash/';
var disqus_identifier = '230864 https://www.zimeye.net/?p=230864';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'zimeyemedia';
var disqus_title = "Cuthbert Dube Demanded $1,2 Million Cash";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=230864';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_text">			<div class="textwidget"><ins class='dcmads' style='display:inline-block;width:300px;height:600px'
    data-dcm-placement='N192003.1978504ZIMEYE/B8808879.136679577'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins>


GoogleAd
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- front rectangular 600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4509990107515435"
     data-ad-slot="5206523142"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		</aside><aside class="widget widget_search"><form role="search" method="get" class="td-search-form-widget" action="https://www.zimeye.net/">
    <div>
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>		<aside class="widget widget_recent_entries">		<div class="block-title"><span>&#8230;Latest articles as they come&#8230;</span></div>		<ul>
					<li>
				<a href="https://www.zimeye.net/evan-mawarire-im-back-to-build-my-country-breaking-news/">Evan Mawarire: &#8220;I&#8217;m Back To Build My Country!&#8221;   | BREAKING NEWS</a>
						</li>
					<li>
				<a href="https://www.zimeye.net/watch-pastor-mawarire-finally-speaks-out/">WATCH: PASTOR MAWARIRE FINALLY SPEAKS OUT</a>
						</li>
					<li>
				<a href="https://www.zimeye.net/breaking-news-police-violate-woman-and-child-in-harare/">BREAKING NEWS &#8211; Police Violate Woman and Child In Harare</a>
						</li>
					<li>
				<a href="https://www.zimeye.net/cuthbert-dube-demanded-12-million-cash/">Cuthbert Dube Demanded $1,2 Million Cash</a>
						</li>
					<li>
				<a href="https://www.zimeye.net/mujuru-wins-breaking-news/">Mujuru Wins?  | BREAKING NEWS</a>
						</li>
					<li>
				<a href="https://www.zimeye.net/grace-expels-cio-over-night-club/">Grace Expels CIO Over Night Club</a>
						</li>
					<li>
				<a href="https://www.zimeye.net/mugabe-death-prophet-latest/">&#8216;Mugabe Death’ Prophet | LATEST</a>
						</li>
					<li>
				<a href="https://www.zimeye.net/mujuru-secret-headache/">Mujuru Secret Headache</a>
						</li>
					<li>
				<a href="https://www.zimeye.net/tich-mataz-arrested-again/">Tich Mataz Arrested Again</a>
						</li>
					<li>
				<a href="https://www.zimeye.net/mujuru-dead-end/">Mujuru Dead End</a>
						</li>
					<li>
				<a href="https://www.zimeye.net/man-blames-nanga-for-fondling-own-daughters-private-parts/">Man Blames N&#8217;anga For Fondling Own Daughter&#8217;s Private Parts</a>
						</li>
				</ul>
		</aside>		<aside class="widget widget_text">			<div class="textwidget"><div id="taboola-right-rail-1x3-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-c',
    container: 'taboola-right-rail-1x3-thumbnails',
    placement: 'Right Rail 1x3 Thumbnails',
    target_type: 'mix'
  });
</script>

<p>
GET OUR LATEST UPDATES
Get breaking news to your inbox for FREE.
<p>Enter your email address:</strong></p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="Zimeye" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p><span style="color: #ff0000;"><strong>- INSTANT NEWS UPDATES -</strong>
</span>
</a></p></form>


<div id="contentad110957"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "12972322-c421-4f83-975e-d5fae0175dbc",
            d:  "emltZXllLm5ldA==",
            wid: "110957",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad110957").appendChild(s);
    })(document);
</script>





<iframe src="//www.facebook.com/plugins/facepile.php?app_id&amp;href=https%3A%2F%2Fwww.facebook.com%2FZimEye&amp;action=Comma+separated+list+of+action+of+action+types&amp;width=200&amp;max_rows=25&amp;colorscheme=light&amp;size=medium&amp;show_count=true&amp;appId=202741916560792" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:200px;" allowTransparency="true"></iframe>  


<script type="text/javascript">
    document.write('<scr'+'ipt type="text/javascript"
src="//code.rtbsystem.com/43702.js?t='+new Date().getTime()+'"
charset="utf-8" ></scr'+'ipt>');
</script>



<iframe src="//www.facebook.com/plugins/facepile.php?app_id&amp;href=https%3A%2F%2Fwww.facebook.com%2FZimEye&amp;action=Comma+separated+list+of+action+of+action+types&amp;width=200&amp;max_rows=25&amp;colorscheme=light&amp;size=medium&amp;show_count=true&amp;appId=202741916560792" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:200px;" allowTransparency="true"></iframe>  

<a href="https://twitter.com/ZimEye" class="twitter-follow-button" data-show-count="false">Follow @ZimEye</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>  

..........GoogleAd...........
							</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4509990107515435" data-ad-slot="4578959144"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4509990107515435" data-ad-slot="4578959144"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4509990107515435" data-ad-slot="4578959144"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4509990107515435" data-ad-slot="4578959144"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <script>var block_td_uid_4_589df438ced72 = new td_block();
block_td_uid_4_589df438ced72.id = "td_uid_4_589df438ced72";
block_td_uid_4_589df438ced72.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","class":"td_block_id_160526095 td_uid_4_589df438ced72_rand"}';
block_td_uid_4_589df438ced72.td_column_number = "1";
block_td_uid_4_589df438ced72.block_type = "td_block_7";
block_td_uid_4_589df438ced72.post_count = "3";
block_td_uid_4_589df438ced72.found_posts = "2372";
block_td_uid_4_589df438ced72.header_color = "";
block_td_uid_4_589df438ced72.ajax_pagination_infinite_stop = "";
block_td_uid_4_589df438ced72.max_num_pages = "791";
td_blocks.push(block_td_uid_4_589df438ced72);
</script><div class="td_block_wrap td_block_7 td_block_id_160526095 td_uid_4_589df438ced72_rand td-pb-border-top"><h4 class="block-title"><span>EDITOR PICKS</span></h4><div id=td_uid_4_589df438ced72 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="https://schema.org/Article">

        <div class="td-module-thumb"><a href="https://www.zimeye.net/mujuru-wins-breaking-news/" rel="bookmark" title="Mujuru Wins?  | BREAKING NEWS"><img width="100" height="70" itemprop="image" class="entry-thumb" src="https://www.zimeye.net/wp-content/uploads/2017/02/JOICE-MUJURU-LAUGH-100x70.png" alt="" title="Mujuru Wins?  | BREAKING NEWS"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://www.zimeye.net/mujuru-wins-breaking-news/" rel="bookmark" title="Mujuru Wins?  | BREAKING NEWS">Mujuru Wins?  | BREAKING NEWS</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-02-10T13:31:02+00:00" >10th February 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Staff Reporter"><meta itemprop="datePublished" content="2017-02-10T13:31:02+00:00"><meta itemprop="headline " content="Mujuru Wins?  | BREAKING NEWS"><meta itemprop="image" content="https://www.zimeye.net/wp-content/uploads/2017/02/JOICE-MUJURU-LAUGH.png"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="https://schema.org/Article">

        <div class="td-module-thumb"><a href="https://www.zimeye.net/grace-expels-cio-over-night-club/" rel="bookmark" title="Grace Expels CIO Over Night Club"><img width="100" height="70" itemprop="image" class="entry-thumb" src="https://www.zimeye.net/wp-content/uploads/2016/01/Grace-amgry-100x70.jpg" alt="" title="Grace Expels CIO Over Night Club"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://www.zimeye.net/grace-expels-cio-over-night-club/" rel="bookmark" title="Grace Expels CIO Over Night Club">Grace Expels CIO Over Night Club</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-02-10T13:13:11+00:00" >10th February 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "_"><meta itemprop="datePublished" content="2017-02-10T13:13:11+00:00"><meta itemprop="headline " content="Grace Expels CIO Over Night Club"><meta itemprop="image" content="https://www.zimeye.net/wp-content/uploads/2016/01/Grace-amgry.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="https://schema.org/Article">

        <div class="td-module-thumb"><a href="https://www.zimeye.net/mugabe-death-prophet-latest/" rel="bookmark" title="&#8216;Mugabe Death’ Prophet | LATEST"><img width="100" height="70" itemprop="image" class="entry-thumb" src="https://www.zimeye.net/wp-content/uploads/2016/05/pastor-mugadzaaaaa-100x70.jpg" alt="" title="&#8216;Mugabe Death’ Prophet | LATEST"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://www.zimeye.net/mugabe-death-prophet-latest/" rel="bookmark" title="&#8216;Mugabe Death’ Prophet | LATEST">&#8216;Mugabe Death’ Prophet | LATEST</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-02-10T12:10:31+00:00" >10th February 2017</time><meta itemprop="interactionCount" content="UserComments:1"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Correspondent"><meta itemprop="datePublished" content="2017-02-10T12:10:31+00:00"><meta itemprop="headline " content="&#039;Mugabe Death’ Prophet | LATEST"><meta itemprop="image" content="https://www.zimeye.net/wp-content/uploads/2016/05/pastor-mugadzaaaaa.jpg"><meta itemprop="interactionCount" content="UserComments:1"/>        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="widget widget_search"><form role="search" method="get" class="td-search-form-widget" action="https://www.zimeye.net/">
    <div>
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_5_589df438da880 = new td_block();
block_td_uid_5_589df438da880.id = "td_uid_5_589df438da880";
block_td_uid_5_589df438da880.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","class":"td_block_id_3264299802 td_uid_5_589df438da880_rand"}';
block_td_uid_5_589df438da880.td_column_number = "1";
block_td_uid_5_589df438da880.block_type = "td_block_7";
block_td_uid_5_589df438da880.post_count = "3";
block_td_uid_5_589df438da880.found_posts = "13155";
block_td_uid_5_589df438da880.header_color = "";
block_td_uid_5_589df438da880.ajax_pagination_infinite_stop = "";
block_td_uid_5_589df438da880.max_num_pages = "4385";
td_blocks.push(block_td_uid_5_589df438da880);
</script><div class="td_block_wrap td_block_7 td_block_id_3264299802 td_uid_5_589df438da880_rand td-pb-border-top"><h4 class="block-title"><span>POPULAR POSTS</span></h4><div id=td_uid_5_589df438da880 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="https://schema.org/Article">

        <div class="td-module-thumb"><a href="https://www.zimeye.net/breaking-news-jarzin-man-dies/" rel="bookmark" title="BREAKING NEWS: &#8220;Jarzin Man&#8221; Dies"><img width="" height="" itemprop="image" class="entry-thumb" src="" alt="" title="BREAKING NEWS: &#8220;Jarzin Man&#8221; Dies"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://www.zimeye.net/breaking-news-jarzin-man-dies/" rel="bookmark" title="BREAKING NEWS: &#8220;Jarzin Man&#8221; Dies">BREAKING NEWS: &#8220;Jarzin Man&#8221; Dies</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2015-08-26T06:21:07+00:00" >26th August 2015</time><meta itemprop="interactionCount" content="UserComments:43"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Staff Reporter"><meta itemprop="datePublished" content="2015-08-26T06:21:07+00:00"><meta itemprop="headline " content="BREAKING NEWS: &quot;Jarzin Man&quot; Dies"><meta itemprop="interactionCount" content="UserComments:43"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="https://schema.org/Article">

        <div class="td-module-thumb"><a href="https://www.zimeye.net/audio-mugabe-humiliation-in-parly/" rel="bookmark" title="AUDIO: Mugabe Humiliation In Parly"><img width="" height="" itemprop="image" class="entry-thumb" src="" alt="" title="AUDIO: Mugabe Humiliation In Parly"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://www.zimeye.net/audio-mugabe-humiliation-in-parly/" rel="bookmark" title="AUDIO: Mugabe Humiliation In Parly">AUDIO: Mugabe Humiliation In Parly</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2015-08-26T08:55:10+00:00" >26th August 2015</time><meta itemprop="interactionCount" content="UserComments:10"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Staff Reporter"><meta itemprop="datePublished" content="2015-08-26T08:55:10+00:00"><meta itemprop="headline " content="AUDIO: Mugabe Humiliation In Parly"><meta itemprop="interactionCount" content="UserComments:10"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="https://schema.org/Article">

        <div class="td-module-thumb"><a href="https://www.zimeye.net/makandiwa-miracles-suddenly-disappear/" rel="bookmark" title="Makandiwa Miracles Vanish"><img width="" height="" itemprop="image" class="entry-thumb" src="" alt="" title="Makandiwa Miracles Vanish"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://www.zimeye.net/makandiwa-miracles-suddenly-disappear/" rel="bookmark" title="Makandiwa Miracles Vanish">Makandiwa Miracles Vanish</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2015-08-23T05:47:18+00:00" >23rd August 2015</time><meta itemprop="interactionCount" content="UserComments:82"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Staff Reporter"><meta itemprop="datePublished" content="2015-08-23T05:47:18+00:00"><meta itemprop="headline " content="Makandiwa Miracles Vanish"><meta itemprop="interactionCount" content="UserComments:82"/>        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_id_2115879150 td_uid_6_589df4391d13e_rand widget widget_categories td-pb-border-top"><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.zimeye.net/category/national/">National<span class="td-cat-no">10125</span></a></li><li><a href="https://www.zimeye.net/category/opinion/">Opinion<span class="td-cat-no">1073</span></a></li><li><a href="https://www.zimeye.net/category/business/">Business<span class="td-cat-no">837</span></a></li><li><a href="https://www.zimeye.net/category/international-2/">International<span class="td-cat-no">551</span></a></li><li><a href="https://www.zimeye.net/category/sport/">Sport<span class="td-cat-no">390</span></a></li><li><a href="https://www.zimeye.net/category/showbiz/">Showbiz<span class="td-cat-no">298</span></a></li><li><a href="https://www.zimeye.net/category/religion/">Religion<span class="td-cat-no">239</span></a></li><li><a href="https://www.zimeye.net/category/lifestyle_sport/">lifestyle<span class="td-cat-no">145</span></a></li><li><a href="https://www.zimeye.net/category/africa-international-2/">Africa<span class="td-cat-no">112</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.zimeye.net/"><img class="td-retina-data" src="https://www.zimeye.net/wp-content/uploads/2015/09/zimeye.png" data-retina="http://www.zimeye.com/http://www.zimeye.com/wp-content/live_images/2015/08/zimeye.png" alt=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>ZimEye is a spread out information-network market of professionals in various fields that include arts & journalism as practiced by many of its subscribers scattered across the globe. The objective is to expose at close range facts, myths, commentaries, and news-centric developments on Zimbabwe and Africa at large. <div class="footer-email-wrap">Contact us: <a href="mailto:editor@zimeye.org">editor@zimeye.org</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/ZimEye" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="#" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="#" title="Vimeo"><i class="td-icon-font td-icon-vimeo"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="#" title="VKontakte"><i class="td-icon-font td-icon-vk"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="#" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2015 - ZimEye.com                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'zimeyemedia';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
                        <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="https://schema.org/Article">

        <div class="td-module-thumb"><a href="https://www.zimeye.net/evan-mawarire-im-back-to-build-my-country-breaking-news/" rel="bookmark" title="Evan Mawarire: &#8220;I&#8217;m Back To Build My Country!&#8221;   | BREAKING NEWS"><img width="100" height="70" itemprop="image" class="entry-thumb" src="https://www.zimeye.net/wp-content/uploads/2017/02/mawarire-evan-100x70.jpg" alt="" title="Evan Mawarire: &#8220;I&#8217;m Back To Build My Country!&#8221;   | BREAKING NEWS"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://www.zimeye.net/evan-mawarire-im-back-to-build-my-country-breaking-news/" rel="bookmark" title="Evan Mawarire: &#8220;I&#8217;m Back To Build My Country!&#8221;   | BREAKING NEWS">Evan Mawarire: &#8220;I&#8217;m Back To Build My Country!&#8221;   |...</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-02-10T18:06:17+00:00" >10th February 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Correspondent"><meta itemprop="datePublished" content="2017-02-10T18:06:17+00:00"><meta itemprop="headline " content="Evan Mawarire: &quot;I&#039;m Back To Build My Country!&quot;   | BREAKING NEWS"><meta itemprop="image" content="https://www.zimeye.net/wp-content/uploads/2017/02/mawarire-evan.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="https://schema.org/Article">

        <div class="td-module-thumb"><a href="https://www.zimeye.net/watch-pastor-mawarire-finally-speaks-out/" rel="bookmark" title="WATCH: PASTOR MAWARIRE FINALLY SPEAKS OUT"><img width="100" height="70" itemprop="image" class="entry-thumb" src="https://www.zimeye.net/wp-content/uploads/2017/02/mawwww-100x70.jpg" alt="" title="WATCH: PASTOR MAWARIRE FINALLY SPEAKS OUT"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://www.zimeye.net/watch-pastor-mawarire-finally-speaks-out/" rel="bookmark" title="WATCH: PASTOR MAWARIRE FINALLY SPEAKS OUT">WATCH: PASTOR MAWARIRE FINALLY SPEAKS OUT</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-02-10T17:21:17+00:00" >10th February 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Correspondent"><meta itemprop="datePublished" content="2017-02-10T17:21:17+00:00"><meta itemprop="headline " content="WATCH: PASTOR MAWARIRE FINALLY SPEAKS OUT"><meta itemprop="image" content="https://www.zimeye.net/wp-content/uploads/2017/02/mawwww.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.3.3 (rara)
        Deploy mode: deploy
        
        uid: 589df439435a9
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
html {
.noselect {
-webkit-touch-callout: none;
-webkit-user-select: none;
-khtml-user-select: none;
-moz-user-select: none;
-ms-user-select: none;
user-select: none;
 }
</style>

<script type='text/javascript' src='https://www.zimeye.net/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.3.3'></script>
<script type='text/javascript' src='https://www.zimeye.net/wp-includes/js/comment-reply.min.js?ver=cc99ac47c94be76e9ca7d4b7db038827'></script>
<script type='text/javascript' src='https://www.zimeye.net/wp-includes/js/wp-embed.min.js?ver=cc99ac47c94be76e9ca7d4b7db038827'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.zimeye.net/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.zimeye.net/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>