<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>Drama As Pastor Is Caught Kissing Married Woman | ZimEye</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.zimeye.net/xmlrpc.php" />
    <meta property="og:image" content="https://www.zimeye.net/wp-content/uploads/2017/07/Mlamuli-phirii-640x415-326x245.jpg" /><link rel="icon" type="image/png" href="http://www.zimeye.com/http://www.zimeye.com/wp-content/live_images/2015/08/zimeyelogo_restores.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ZimEye &raquo; Feed" href="https://www.zimeye.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZimEye &raquo; Comments Feed" href="https://www.zimeye.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZimEye &raquo; Drama As Pastor Is Caught Kissing Married Woman Comments Feed" href="https://www.zimeye.net/drama-as-pastor-is-caught-kissing-married-woman/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.zimeye.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=7.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.zimeye.net/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.zimeye.net/wp-content/themes/NewsDZACHO/style.css?ver=7.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.zimeye.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.zimeye.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.zimeye.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.zimeye.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.zimeye.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Auditor General Chiri Actually Rejected Job Contract Extension Offer Using WhatsApp' href='https://www.zimeye.net/auditor-general-chiri-actually-rejected-job-contract-extension-offer-using-whatsapp/' />
<link rel='next' title='LEAKED NUDES: &#8220;My Husband Married Me A Virgin&#8221;, Woman Hits Back' href='https://www.zimeye.net/leaked-nudes-my-husband-married-me-a-virgin-woman-hits-back/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="https://www.zimeye.net/drama-as-pastor-is-caught-kissing-married-woman/" />
<link rel='shortlink' href='https://www.zimeye.net/?p=257715' />
<link rel="alternate" type="application/json+oembed" href="https://www.zimeye.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.zimeye.net%2Fdrama-as-pastor-is-caught-kissing-married-woman%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.zimeye.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.zimeye.net%2Fdrama-as-pastor-is-caught-kissing-married-woman%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.zimeye.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/www.zimeye.net\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.8.1";
var td_get_template_directory_uri="https:\/\/www.zimeye.net\/wp-content\/themes\/NewsDZACHO";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="12";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#d60808";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-71424212-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"h4Rrm1akKd60uW", domain:"zimeye.net",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=h4Rrm1akKd60uW" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  <noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-257715 single-format-standard drama-as-pastor-is-caught-kissing-married-woman global-block-template-1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
        <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><A HREF="https://ad.doubleclick.net/ddm/jump/N192003.1978504ZIMEYE/B8808879.124357537;sz=728x90;ord=[timestamp]?">

<IMG SRC="https://ad.doubleclick.net/ddm/ad/N192003.1978504ZIMEYE/B8808879.124357537;sz=728x90;ord=[timestamp]?" BORDER=0 WIDTH=728 HEIGHT=90 ALT="Advertisement"></A></div>
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.zimeye.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
				<div id="td-aj-search-mob"></div>
	</div>
</div>    
         <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 12
-->
<div class="top-link">
<h3 class="close">Close</h3><ul><li><a href=https://www.zimeye.net/category/africa-international-2>Africa</a></li><li><a href=https://www.zimeye.net/category/rumbidzi-bvunzawabaya>Breakthrough</a></li><li><a href=https://www.zimeye.net/category/bret-muvhet>Bret MuVhet</a></li><li><a href=https://www.zimeye.net/category/business>Business</a></li><li><a href=https://www.zimeye.net/category/christlevel>ChristLevel</a></li><li><a href=https://www.zimeye.net/category/computer-technology>Computer Technology</a></li><li><a href=https://www.zimeye.net/category/crimes-and-courts>Crimes and Courts</a></li><li><a href=https://www.zimeye.net/category/david-mutori>David Mutori</a></li><li><a href=https://www.zimeye.net/category/dr-brighton-chireka>Dr Brighton Chireka</a></li><li><a href=https://www.zimeye.net/category/eddie-cross>Eddie Cross</a></li><li><a href=https://www.zimeye.net/category/edinahmasanga>Edinah Masanga</a></li><li><a href=https://www.zimeye.net/category/explosive-legend>Explosive Legend</a></li><li><a href=https://www.zimeye.net/category/featured>Featured</a></li><li><a href=https://www.zimeye.net/category/features>Features</a></li><li><a href=https://www.zimeye.net/category/gadgets>Gadgets</a></li><li><a href=https://www.zimeye.net/category/grace-kwinjeh>Grace Kwinjeh</a></li><li><a href=https://www.zimeye.net/category/health>Health</a></li><li><a href=https://www.zimeye.net/category/health-2>Health</a></li><li><a href=https://www.zimeye.net/category/history-mystery-zimbabwe-features>History Mystery- Zimbabwe</a></li><li><a href=https://www.zimeye.net/category/hot_debates>Hot Debates!</a></li><li><a href=https://www.zimeye.net/category/international-2>International</a></li><li><a href=https://www.zimeye.net/category/investigation>Investigation</a></li><li><a href=https://www.zimeye.net/category/kanokanga-law-firm>Kanokanga Law Firm</a></li><li><a href=https://www.zimeye.net/category/letters>Letters</a></li><li><a href=https://www.zimeye.net/category/lifestyle>Lifestyle</a></li><li><a href=https://www.zimeye.net/category/lifestyle_sport>lifestyle</a></li><li><a href=https://www.zimeye.net/category/linda_masarira>Linda Masarira</a></li><li><a href=https://www.zimeye.net/category/lloyd-msipa>Lloyd Msipa</a></li><li><a href=https://www.zimeye.net/category/local>Local</a></li><li><a href=https://www.zimeye.net/category/mangosuthu-mbele>Mangosuthu Mbele</a></li><li><a href=https://www.zimeye.net/category/masimba-mavaza-vazet>Masimba Mavaza</a></li><li><a href=https://www.zimeye.net/category/melisa-jukwa>Melisa Jukwa</a></li><li><a href=https://www.zimeye.net/category/money-transfers>Money Transfers</a></li><li><a href=https://www.zimeye.net/category/motor-vehicles>Motor Vehicles</a></li><li><a href=https://www.zimeye.net/category/national>National</a></li><li><a href=https://www.zimeye.net/category/ndaba-nhuku>Ndaba Nhuku</a></li><li><a href=https://www.zimeye.net/category/nomazulu-thata>Nomazulu Thata</a></li><li><a href=https://www.zimeye.net/category/nomazulu-thata-opinion>Nomazulu Thata</a></li><li><a href=https://www.zimeye.net/category/oluhle>Oluhle</a></li><li><a href=https://www.zimeye.net/category/opinion>Opinion</a></li><li><a href=https://www.zimeye.net/category/parliament-updates>Parliament Updates</a></li><li><a href=https://www.zimeye.net/category/religion>Religion</a></li><li><a href=https://www.zimeye.net/category/showbiz>Showbiz</a></li><li><a href=https://www.zimeye.net/category/silas-memory-madondo>Silas Memory Madondo</a></li><li><a href=https://www.zimeye.net/category/sport>Sport</a></li><li><a href=https://www.zimeye.net/category/taka-sande>Taka Sande</a></li><li><a href=https://www.zimeye.net/category/technology-news>Technology News</a></li><li><a href=https://www.zimeye.net/category/uk-immigration>UK Immigration</a></li><li><a href=https://www.zimeye.net/category/usa>USA</a></li><li><a href=https://www.zimeye.net/category/video>Video</a></li><li><a href=https://www.zimeye.net/category/videos>Videos</a></li><li><a href=https://www.zimeye.net/category/vincent-musewe>Vincent Musewe</a></li><li><a href=https://www.zimeye.net/category/vincent-musewe-opinion>Vincent Musewe</a></li><li><a href=https://www.zimeye.net/category/wedding-splash-oluhle-special>Wedding Splash | Oluhle Special</a></li><li><a href=https://www.zimeye.net/category/wilbert-mukori>Wilbert Mukori</a></li><li><a href=https://www.zimeye.net/category/zimbabwes-best-mps-2013-elections>Zimbabwe's Best MPs-2013 Elections</a></li></ul>    
</div>
<div class="td-header-wrap td-header-style-12">

	<div class="td-header-menu-wrap-full td-container-wrap1 " style="height:145px!important;">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.zimeye.net/">
			<img class="td-retina-data" data-retina="https://www.zimeye.net/wp-content/uploads/2015/08/zimeye.png" src="https://www.zimeye.net/wp-content/uploads/2017/05/zimeye.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.zimeye.net/">
			<img class="td-retina-data" data-retina="http://www.zimeye.com/http://www.zimeye.com/wp-content/live_images/2015/08/zimeye.png" src="https://www.zimeye.net/wp-content/uploads/2015/09/zimeye.png" alt=""/>
			<span class="td-visual-hidden">ZimEye</span>
		</a>
	    </div>
    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="sf-menu"><li id="menu-item-152415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-152415"><a href="/category/national/">National</a></li>
<li id="menu-item-151292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151292"><a href="/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-213533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213533"><a href="https://www.zimeye.net/category/opinion/linda_masarira/">Linda Masarira</a></li>
	<li id="menu-item-190212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190212"><a href="https://www.zimeye.net/category/opinion/edinahmasanga/">Edinah Masanga</a></li>
	<li id="menu-item-205296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205296"><a href="https://www.zimeye.net/category/opinion/mangosuthu-mbele/">Mangosuthu Mbele</a></li>
	<li id="menu-item-192714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192714"><a href="https://www.zimeye.net/category/showbiz/oluhle/">Oluhle</a></li>
	<li id="menu-item-167579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167579"><a href="https://www.zimeye.net/category/taka-sande/">Taka Sande</a></li>
	<li id="menu-item-193805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193805"><a href="https://www.zimeye.net/category/opinion/masimba-mavaza-vazet/">Masimba Mavaza</a></li>
	<li id="menu-item-190923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190923"><a href="https://www.zimeye.net/category/opinion/lloyd-msipa/">Lloyd Msipa</a></li>
	<li id="menu-item-193132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193132"><a href="https://www.zimeye.net/category/business/national-vendors-union-of-zimbabwe-navuz/">National Vendors Union of Zimbabwe &#8211; NAVUZ</a></li>
	<li id="menu-item-152517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152517"><a href="/category/opinion/george_ayittey/">George Ayittey</a></li>
	<li id="menu-item-152518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152518"><a href="/category/opinion/edwin_mathe/">Edwin Mathe</a></li>
	<li id="menu-item-152519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152519"><a href="/category/opinion/dr-samuel-chindaro/">Dr Samuel Chindaro</a></li>
	<li id="menu-item-152521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152521"><a href="/category/opinion/david-hwangwa/">David Hwangwa</a></li>
	<li id="menu-item-152522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152522"><a href="/category/opinion/audrey-charowa/">Audrey Charowa</a></li>
	<li id="menu-item-152523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152523"><a href="/category/opinion/black-technocrat/">Black Technocrat</a></li>
</ul>
</li>
<li id="menu-item-151293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151293"><a href="/category/business/">Business</a></li>
<li id="menu-item-151294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151294"><a href="/category/international-2/">International</a>
<ul  class="sub-menu">
	<li id="menu-item-152525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152525"><a href="/category/africa-international-2/">Africa</a></li>
</ul>
</li>
<li id="menu-item-151295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151295"><a href="/category/lifestyle_sport/">LIfestyle</a></li>
<li id="menu-item-152416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152416"><a href="/category/lifestyle_sport/sport/">Sports</a></li>
<li id="menu-item-152417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152417"><a href="/category/showbiz/">Showbiz</a></li>
<li id="menu-item-152418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152418"><a href="/category/religion/">Religion</a></li>
<li id="menu-item-152419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152419"><a href="/category/hot_debates/">Hot Debates</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
		<div class="imgmag">

				<img class="paper-img" src="http://www.mediaorigins.com/wp-content/uploads/2017/05/paper4.png" alt="">

</div>
	<form method="get" class="td-search-form" action="https://www.zimeye.net/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
      <!--  <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>-->
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.zimeye.net/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>
	

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
                <div class="top-bar-style-1">
<div class="headingNews"><h1>News</h1></div>
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, July 28, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-footer-menu-1" class="top-header-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-152415"><a href="/category/national/">National</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-151292"><a href="/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-213533"><a href="https://www.zimeye.net/category/opinion/linda_masarira/">Linda Masarira</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-190212"><a href="https://www.zimeye.net/category/opinion/edinahmasanga/">Edinah Masanga</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-205296"><a href="https://www.zimeye.net/category/opinion/mangosuthu-mbele/">Mangosuthu Mbele</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-192714"><a href="https://www.zimeye.net/category/showbiz/oluhle/">Oluhle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-167579"><a href="https://www.zimeye.net/category/taka-sande/">Taka Sande</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193805"><a href="https://www.zimeye.net/category/opinion/masimba-mavaza-vazet/">Masimba Mavaza</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-190923"><a href="https://www.zimeye.net/category/opinion/lloyd-msipa/">Lloyd Msipa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193132"><a href="https://www.zimeye.net/category/business/national-vendors-union-of-zimbabwe-navuz/">National Vendors Union of Zimbabwe &#8211; NAVUZ</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-152517"><a href="/category/opinion/george_ayittey/">George Ayittey</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-152518"><a href="/category/opinion/edwin_mathe/">Edwin Mathe</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-152519"><a href="/category/opinion/dr-samuel-chindaro/">Dr Samuel Chindaro</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-152521"><a href="/category/opinion/david-hwangwa/">David Hwangwa</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-152522"><a href="/category/opinion/audrey-charowa/">Audrey Charowa</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-152523"><a href="/category/opinion/black-technocrat/">Black Technocrat</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-151293"><a href="/category/business/">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-151294"><a href="/category/international-2/">International</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-152525"><a href="/category/africa-international-2/">Africa</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-151295"><a href="/category/lifestyle_sport/">LIfestyle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-152416"><a href="/category/lifestyle_sport/sport/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-152417"><a href="/category/showbiz/">Showbiz</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-152418"><a href="/category/religion/">Religion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-152419"><a href="/category/hot_debates/">Hot Debates</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ZimEye" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/zimeye" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>
<!-- LOGIN MODAL -->
		</div>
	</div>

	<div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
		<div class="td-container-header td-header-row td-header-header">
			<div class="td-header-sp-recs">
							</div>
		</div>
	</div>

</div>
<!-- FACEBOOK COMMENTS -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.9&appId=1407127812867521";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- HEADER ADVERT -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4509990107515435"
     data-ad-slot="2430015945"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://www.zimeye.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in National" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.zimeye.net/category/national/">
                                  <span itemprop="name">National</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Drama As Pastor Is Caught Kissing Married Woman</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-257715" class="post-257715 post type-post status-publish format-standard has-post-thumbnail hentry category-national" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.zimeye.net/category/national/">National</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Drama As Pastor Is Caught Kissing Married Woman</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-28T17:28:47+00:00" >28th July 2017</time></span>                    <div class="td-post-comments"><a href="https://www.zimeye.net/drama-as-pastor-is-caught-kissing-married-woman/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.zimeye.net%2Fdrama-as-pastor-is-caught-kissing-married-woman%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Drama+As+Pastor+Is+Caught+Kissing+Married+Woman&url=https%3A%2F%2Fwww.zimeye.net%2Fdrama-as-pastor-is-caught-kissing-married-woman%2F&via=ZimEye"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.zimeye.net/drama-as-pastor-is-caught-kissing-married-woman/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.zimeye.net/drama-as-pastor-is-caught-kissing-married-woman/&amp;media=https://www.zimeye.net/wp-content/uploads/2017/07/Mlamuli-phirii-640x415-326x245.jpg&description=Drama+As+Pastor+Is+Caught+Kissing+Married+Woman" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Drama+As+Pastor+Is+Caught+Kissing+Married+Woman%20-%20https%3A%2F%2Fwww.zimeye.net%2Fdrama-as-pastor-is-caught-kissing-married-woman%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.zimeye.net/drama-as-pastor-is-caught-kissing-married-woman/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.zimeye.net/drama-as-pastor-is-caught-kissing-married-woman/" data-text="Drama As Pastor Is Caught Kissing Married Woman" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4509990107515435" data-ad-slot="4886887543"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4509990107515435" data-ad-slot="4886887543"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4509990107515435" data-ad-slot="4886887543"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4509990107515435" data-ad-slot="4886887543"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div id='gallery-1' class='gallery galleryid-257715 gallery-columns-1 gallery-size-td_696x385'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.zimeye.net/wp-content/uploads/2017/07/Mlamuli-phirii-640x415-326x245.jpg'><img width="326" height="245" src="https://www.zimeye.net/wp-content/uploads/2017/07/Mlamuli-phirii-640x415-326x245.jpg" class="attachment-td_696x385 size-td_696x385" alt="" aria-describedby="gallery-1-257716" srcset="https://www.zimeye.net/wp-content/uploads/2017/07/Mlamuli-phirii-640x415-326x245.jpg 326w, https://www.zimeye.net/wp-content/uploads/2017/07/Mlamuli-phirii-640x415-326x245-300x225.jpg 300w, https://www.zimeye.net/wp-content/uploads/2017/07/Mlamuli-phirii-640x415-326x245-80x60.jpg 80w, https://www.zimeye.net/wp-content/uploads/2017/07/Mlamuli-phirii-640x415-326x245-265x198.jpg 265w" sizes="(max-width: 326px) 100vw, 326px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-257716'>
				Caught offside
				</figcaption></figure>
		</div>

<p>They might be wallowing at the bottom of the log but their chairman is scoring goals in the wrong places!</p>
<div> Tsholotsho Football Club chairman Mlamuli Phiri who is also a pastor with Family Covenant Church in Victoria Falls is reportedly at the centre of a marriage wrecking storm amid revelations that he was allegedly caught red-handed kissing a married woman.</div>
<div></div>
<p>This emerged when Tapfumaneyi Zambuko (49) from Tsholotsho District Hospital Quarters appeared before Tsholotsho resident magistrate Victor Mpofu facing a charge of breaching a protection order sought against him by his wife Nkhata Tilile on 24 April this year.</p><div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- RESPONSIVERECOMMEND -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4509990107515435"
     data-ad-slot="4886887543"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>This was after he allegedly insulted and threatened Tilile (42), a nurse at Tsholotsho District Hospital while also labelling her a prostitute.</p>
<p>Circumstances to the incident which later sucked in Phiri are that on 24 April this year Tilile was granted a protection order against her husband under case number P1013/ 17 in which the latter was ordered not to insult or physically harass his wife.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineleft ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4509990107515435" data-ad-slot="4578959144"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4509990107515435" data-ad-slot="4578959144"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-4509990107515435" data-ad-slot="4578959144"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4509990107515435" data-ad-slot="4578959144"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>It is reported that on 22 July at around 11 pm, Zambuko took his wife’s phone and started scrolling on her WhatsApp contacts.</p>
<p>While scrolling the phone, Zambuko is alleged to have stumbled upon a picture of a man.</p>
<p>When he asked her about the picture, a misunderstanding reportedly ensued and Zambuko out of anger started insulting his wife saying she was a prostitute.</p><div style="width: 575px; height: 232px; padding: 6px 6px 6px 0; float: left; margin-left: 0; margin-right: 1px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- INSIDE POST  4th PAR -->
<ins class="adsbygoogle"
     style="display:inline-block;width:575px;height:232px"
     data-ad-client="ca-pub-4509990107515435"
     data-ad-slot="4514055942"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The court is yet to prove that on 24 July when the complainant told her husband that she was going to Kariba for a workshop, the latter approached her while she was at the bus stop and snatched her satchel.</p>
<p>Through his conduct Zambuko was reportedly violating contents of a protection order which was granted against him and a report was made to the police, leading to his arrest.</p>
<p>In his defense, Zambuko revealed that he lost his temper after he caught his wife of 20 years red-handed kissing Phiri at their house.</p>
<p>“Sometime in mid-January I caught her red-handed in my house kissing another man Mr (Mlamuli) Phiri who is also a pastor. I was shocked but I did not harass her. I later asked her if that’s was what she has been doing all along and she responded affirmatively,” said Zambuko.</p>
<p>He further said he got angry and destroyed his wife’s phone after he stumbled upon some messages in which she was chatting to Phiri and they had agreed to meet in Kariba.</p>
<p>“On 24 July I did not assault her as she has alleged. I just stopped her from going to Kariba. I followed her to the bus stop and took her satchel.</p>
<p>“She followed me and when she got home I moved out of the house. Upon my return that is when I was taken to the police. This was when I also realised through her phone that she had been communicating with Phiri and they agreed to meet in Kariba. Out of anger I took her phone and smashed it to the ground”.</p><div style="width: 468px; height: 60px; padding: 6px 6px 6px 0; float: left; margin-left: 0; margin-right: 1px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- middlestory -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-4509990107515435"
     data-ad-slot="3849985549"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Zambuko who is disputing the allegations levelled against him by his wife was however, remanded in custody to 1 August for continuation of trial.- State Media</p>
<div></div><div class="td-a-rec td-a-rec-id-content_bottom  "><div>
<form style="border:1px solid #ccc;padding:3px;text-align:center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=Zimeye', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
<p>
<strong> To receive news updates daily, enter your email address</p>
<p>Enter your email address:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="Zimeye" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p><span style="color: #ff0000;"><strong>- INSTANT NEWS UPDATES -</strong>
<p><strong><h3>Breaking News <span style="color: #ff0000;">delivered to your mailbox <h3></strong></p>
</span>
</a></p></form>
</div>

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-d',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div>        </div>

        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.zimeye.net%2Fdrama-as-pastor-is-caught-kissing-married-woman%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Drama+As+Pastor+Is+Caught+Kissing+Married+Woman&url=https%3A%2F%2Fwww.zimeye.net%2Fdrama-as-pastor-is-caught-kissing-married-woman%2F&via=ZimEye"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.zimeye.net/drama-as-pastor-is-caught-kissing-married-woman/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.zimeye.net/drama-as-pastor-is-caught-kissing-married-woman/&amp;media=https://www.zimeye.net/wp-content/uploads/2017/07/Mlamuli-phirii-640x415-326x245.jpg&description=Drama+As+Pastor+Is+Caught+Kissing+Married+Woman" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Drama+As+Pastor+Is+Caught+Kissing+Married+Woman%20-%20https%3A%2F%2Fwww.zimeye.net%2Fdrama-as-pastor-is-caught-kissing-married-woman%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.zimeye.net/drama-as-pastor-is-caught-kissing-married-woman/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.zimeye.net/drama-as-pastor-is-caught-kissing-married-woman/" data-text="Drama As Pastor Is Caught Kissing Married Woman" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.zimeye.net/auditor-general-chiri-actually-rejected-job-contract-extension-offer-using-whatsapp/">Auditor General Chiri Actually Rejected Job Contract Extension Offer Using WhatsApp</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.zimeye.net/leaked-nudes-my-husband-married-me-a-virgin-woman-hits-back/">LEAKED NUDES: &#8220;My Husband Married Me A Virgin&#8221;, Woman Hits Back</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.zimeye.net/author/__/">_</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="_"></span><meta itemprop="datePublished" content="2017-07-28T17:28:47+00:00"><meta itemprop="dateModified" content="2017-07-28T17:41:56+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.zimeye.net/drama-as-pastor-is-caught-kissing-married-woman/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.zimeye.net/wp-content/uploads/2015/09/zimeye.png"></span><meta itemprop="name" content="ZimEye"></span><meta itemprop="headline " content="Drama As Pastor Is Caught Kissing Married Woman"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.zimeye.net/wp-content/uploads/2017/07/Mlamuli-phirii-640x415-326x245.jpg"><meta itemprop="width" content="326"><meta itemprop="height" content="245"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_5_597b6f5d576ab_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_597b6f5d576ab" ><script>var block_td_uid_5_597b6f5d576ab = new tdBlock();
block_td_uid_5_597b6f5d576ab.id = "td_uid_5_597b6f5d576ab";
block_td_uid_5_597b6f5d576ab.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_597b6f5d576ab_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_597b6f5d576ab_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":257715,"live_filter_cur_post_author":"458","block_template_id":""}';
block_td_uid_5_597b6f5d576ab.td_column_number = "3";
block_td_uid_5_597b6f5d576ab.block_type = "td_block_related_posts";
block_td_uid_5_597b6f5d576ab.post_count = "6";
block_td_uid_5_597b6f5d576ab.found_posts = "14432";
block_td_uid_5_597b6f5d576ab.header_color = "";
block_td_uid_5_597b6f5d576ab.ajax_pagination_infinite_stop = "";
block_td_uid_5_597b6f5d576ab.max_num_pages = "2406";
tdBlocksArray.push(block_td_uid_5_597b6f5d576ab);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_597b6f5d7e89f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_597b6f5d576ab" href="#">RELATED ARTICLES</a><a id="td_uid_7_597b6f5d7e8e2" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_597b6f5d576ab" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_597b6f5d576ab class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.zimeye.net/leaked-nudes-my-husband-married-me-a-virgin-woman-hits-back/" rel="bookmark" title="LEAKED NUDES: &#8220;My Husband Married Me A Virgin&#8221;, Woman Hits Back"><img width="218" height="150" class="entry-thumb" src="https://www.zimeye.net/wp-content/uploads/2017/07/woman-cheat-218x150.jpeg" srcset="https://www.zimeye.net/wp-content/uploads/2017/07/woman-cheat-218x150.jpeg 218w, https://www.zimeye.net/wp-content/uploads/2017/07/woman-cheat-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="LEAKED NUDES: &#8220;My Husband Married Me A Virgin&#8221;, Woman Hits Back"/></a></div>                <a href="https://www.zimeye.net/category/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.zimeye.net/leaked-nudes-my-husband-married-me-a-virgin-woman-hits-back/" rel="bookmark" title="LEAKED NUDES: &#8220;My Husband Married Me A Virgin&#8221;, Woman Hits Back">LEAKED NUDES: &#8220;My Husband Married Me A Virgin&#8221;, Woman Hits Back</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.zimeye.net/auditor-general-chiri-actually-rejected-job-contract-extension-offer-using-whatsapp/" rel="bookmark" title="Auditor General Chiri Actually Rejected Job Contract Extension Offer Using WhatsApp"><img width="218" height="150" class="entry-thumb" src="https://www.zimeye.net/wp-content/uploads/2017/07/Mildred-Chiri-305x175-218x150.jpg" srcset="https://www.zimeye.net/wp-content/uploads/2017/07/Mildred-Chiri-305x175-218x150.jpg 218w, https://www.zimeye.net/wp-content/uploads/2017/07/Mildred-Chiri-305x175-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Auditor General Chiri Actually Rejected Job Contract Extension Offer Using WhatsApp"/></a></div>                <a href="https://www.zimeye.net/category/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.zimeye.net/auditor-general-chiri-actually-rejected-job-contract-extension-offer-using-whatsapp/" rel="bookmark" title="Auditor General Chiri Actually Rejected Job Contract Extension Offer Using WhatsApp">Auditor General Chiri Actually Rejected Job Contract Extension Offer Using WhatsApp</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.zimeye.net/grace-mugabe-fights-zanu-pf-chefs-for-mazowe-dam/" rel="bookmark" title="Grace Mugabe Fights Zanu PF Chefs For Mazowe Dam"><img width="218" height="150" class="entry-thumb" src="https://www.zimeye.net/wp-content/uploads/2017/07/mazowe-dam-218x150.jpg" srcset="https://www.zimeye.net/wp-content/uploads/2017/07/mazowe-dam-218x150.jpg 218w, https://www.zimeye.net/wp-content/uploads/2017/07/mazowe-dam-100x70.jpg 100w, https://www.zimeye.net/wp-content/uploads/2017/07/mazowe-dam-265x183.jpg 265w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Grace Mugabe Fights Zanu PF Chefs For Mazowe Dam"/></a></div>                <a href="https://www.zimeye.net/category/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.zimeye.net/grace-mugabe-fights-zanu-pf-chefs-for-mazowe-dam/" rel="bookmark" title="Grace Mugabe Fights Zanu PF Chefs For Mazowe Dam">Grace Mugabe Fights Zanu PF Chefs For Mazowe Dam</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.zimeye.net/jonso-refuses-to-sing-jah-prayzahs-pro-mnangagwa-song-mudhara-vachauya/" rel="bookmark" title="Jonso Refuses To Sing Jah Prayzah&#8217;s Pro Mnangagwa Song Mudhara Vachauya"><img width="218" height="150" class="entry-thumb" src="https://www.zimeye.net/wp-content/uploads/2017/06/jonathan-moyo-blows-out-218x150.jpg" srcset="https://www.zimeye.net/wp-content/uploads/2017/06/jonathan-moyo-blows-out-218x150.jpg 218w, https://www.zimeye.net/wp-content/uploads/2017/06/jonathan-moyo-blows-out-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Jonso Refuses To Sing Jah Prayzah&#8217;s Pro Mnangagwa Song Mudhara Vachauya"/></a></div>                <a href="https://www.zimeye.net/category/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.zimeye.net/jonso-refuses-to-sing-jah-prayzahs-pro-mnangagwa-song-mudhara-vachauya/" rel="bookmark" title="Jonso Refuses To Sing Jah Prayzah&#8217;s Pro Mnangagwa Song Mudhara Vachauya">Jonso Refuses To Sing Jah Prayzah&#8217;s Pro Mnangagwa Song Mudhara Vachauya</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.zimeye.net/watch-live-tsvangirai-flees-as-cops-descend-on-harvest-house/" rel="bookmark" title="WATCH LIVE: Tsvangirai Flees As Cops Descend On Harvest House"><img width="218" height="150" class="entry-thumb" src="https://www.zimeye.net/wp-content/uploads/2016/12/tsvangirai-speaking-218x150.jpg" srcset="https://www.zimeye.net/wp-content/uploads/2016/12/tsvangirai-speaking-218x150.jpg 218w, https://www.zimeye.net/wp-content/uploads/2016/12/tsvangirai-speaking-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="WATCH LIVE: Tsvangirai Flees As Cops Descend On Harvest House"/></a></div>                <a href="https://www.zimeye.net/category/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.zimeye.net/watch-live-tsvangirai-flees-as-cops-descend-on-harvest-house/" rel="bookmark" title="WATCH LIVE: Tsvangirai Flees As Cops Descend On Harvest House">WATCH LIVE: Tsvangirai Flees As Cops Descend On Harvest House</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.zimeye.net/shocker-unarmed-zim-woman-shot-13-times-in-south-africa-dies-on-the-spot/" rel="bookmark" title="SHOCKER: Unarmed Zim Woman Shot 13 Times In South Africa, Dies On The Spot"><img width="218" height="150" class="entry-thumb" src="https://www.zimeye.net/wp-content/uploads/2016/05/MORTT-218x150.jpg" srcset="https://www.zimeye.net/wp-content/uploads/2016/05/MORTT-218x150.jpg 218w, https://www.zimeye.net/wp-content/uploads/2016/05/MORTT-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SHOCKER: Unarmed Zim Woman Shot 13 Times In South Africa, Dies On The Spot"/></a></div>                <a href="https://www.zimeye.net/category/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.zimeye.net/shocker-unarmed-zim-woman-shot-13-times-in-south-africa-dies-on-the-spot/" rel="bookmark" title="SHOCKER: Unarmed Zim Woman Shot 13 Times In South Africa, Dies On The Spot">SHOCKER: Unarmed Zim Woman Shot 13 Times In South Africa, Dies On The Spot</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_597b6f5d576ab" data-td_block_id="td_uid_5_597b6f5d576ab"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_597b6f5d576ab" data-td_block_id="td_uid_5_597b6f5d576ab"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->




<div id="disqus_thread">
    </div>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget">"<ins class='dcmads' style='display:inline-block;width:300px;height:600px'
    data-dcm-placement='N192003.1978504ZIMEYE/B8808879.136679577'
    data-dcm-rendering-mode='script'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins>"


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New 600 by 300 sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4509990107515435"
     data-ad-slot="2473715146"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


</div>
		</aside><aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="https://www.zimeye.net/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>&#8230;Latest articles as they come&#8230;</span></h4>		<ul>
					<li>
				<a href="https://www.zimeye.net/leaked-nudes-my-husband-married-me-a-virgin-woman-hits-back/">LEAKED NUDES: &#8220;My Husband Married Me A Virgin&#8221;, Woman Hits Back</a>
						</li>
					<li>
				<a href="https://www.zimeye.net/drama-as-pastor-is-caught-kissing-married-woman/">Drama As Pastor Is Caught Kissing Married Woman</a>
						</li>
					<li>
				<a href="https://www.zimeye.net/auditor-general-chiri-actually-rejected-job-contract-extension-offer-using-whatsapp/">Auditor General Chiri Actually Rejected Job Contract Extension Offer Using WhatsApp</a>
						</li>
					<li>
				<a href="https://www.zimeye.net/grace-mugabe-fights-zanu-pf-chefs-for-mazowe-dam/">Grace Mugabe Fights Zanu PF Chefs For Mazowe Dam</a>
						</li>
					<li>
				<a href="https://www.zimeye.net/jonso-refuses-to-sing-jah-prayzahs-pro-mnangagwa-song-mudhara-vachauya/">Jonso Refuses To Sing Jah Prayzah&#8217;s Pro Mnangagwa Song Mudhara Vachauya</a>
						</li>
					<li>
				<a href="https://www.zimeye.net/watch-live-tsvangirai-flees-as-cops-descend-on-harvest-house/">WATCH LIVE: Tsvangirai Flees As Cops Descend On Harvest House</a>
						</li>
					<li>
				<a href="https://www.zimeye.net/shocker-unarmed-zim-woman-shot-13-times-in-south-africa-dies-on-the-spot/">SHOCKER: Unarmed Zim Woman Shot 13 Times In South Africa, Dies On The Spot</a>
						</li>
					<li>
				<a href="https://www.zimeye.net/man-battles-fot-life-after-being-shot-by-city-businessman/">Man Battles Fot Life After Being Shot By City Businessman</a>
						</li>
					<li>
				<a href="https://www.zimeye.net/breaking-news-tsvangirais-harvest-house-property-attached-over-unpaid-salaries/">BREAKING NEWS &#8211; Tsvangirai&#8217;s Harvest House Property Attached Over Unpaid Salaries</a>
						</li>
					<li>
				<a href="https://www.zimeye.net/mp-cheats-cowdry-park-residents-forces-them-to-pay-3000-or-else-their-houses-will-be-taken-by-govt/">MP Ntando Mlilo Cheats Cowdry Park Residents, Forces Them To Pay $3,000 Or Else Their Houses Will Be Taken By Govt</a>
						</li>
					<li>
				<a href="https://www.zimeye.net/harvest-house-raid-by-cops-attachment-of-property-what-or-who-is-behind-it/">Harvest House Raid By Cops, Attachment of Property, What Or Who is Behind It?</a>
						</li>
				</ul>
		</aside>		<aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div id="taboola-right-rail-1x3-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-c',
    container: 'taboola-right-rail-1x3-thumbnails',
    placement: 'Right Rail 1x3 Thumbnails',
    target_type: 'mix'
  });
</script>

<p>
GET OUR LATEST UPDATES
Get breaking news to your inbox for FREE.
<p>Enter your email address:</strong></p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="Zimeye" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p><span style="color: #ff0000;"><strong>- INSTANT NEWS UPDATES -</strong>
</span>
</a></p></form>







<iframe src="//www.facebook.com/plugins/facepile.php?app_id&amp;href=https%3A%2F%2Fwww.facebook.com%2FZimEye&amp;action=Comma+separated+list+of+action+of+action+types&amp;width=200&amp;max_rows=25&amp;colorscheme=light&amp;size=medium&amp;show_count=true&amp;appId=202741916560792" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:200px;" allowTransparency="true"></iframe>  


<script type="text/javascript">
    document.write('<scr'+'ipt type="text/javascript"
src="//code.rtbsystem.com/43702.js?t='+new Date().getTime()+'"
charset="utf-8" ></scr'+'ipt>');
</script>



<iframe src="//www.facebook.com/plugins/facepile.php?app_id&amp;href=https%3A%2F%2Fwww.facebook.com%2FZimEye&amp;action=Comma+separated+list+of+action+of+action+types&amp;width=200&amp;max_rows=25&amp;colorscheme=light&amp;size=medium&amp;show_count=true&amp;appId=202741916560792" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:200px;" allowTransparency="true"></iframe>  

<a href="https://twitter.com/ZimEye" class="twitter-follow-button" data-show-count="false">Follow @ZimEye</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>  

..........GoogleAd...........
							
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- front rectangular 600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4509990107515435"
     data-ad-slot="5206523142"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4509990107515435" data-ad-slot="4578959144"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4509990107515435" data-ad-slot="4578959144"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4509990107515435" data-ad-slot="4578959144"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4509990107515435" data-ad-slot="4578959144"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_9_597b6f5d8b2b8_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_9_597b6f5d8b2b8" ><script>var block_td_uid_9_597b6f5d8b2b8 = new tdBlock();
block_td_uid_9_597b6f5d8b2b8.id = "td_uid_9_597b6f5d8b2b8";
block_td_uid_9_597b6f5d8b2b8.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_597b6f5d8b2b8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_597b6f5d8b2b8_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_597b6f5d8b2b8.td_column_number = "1";
block_td_uid_9_597b6f5d8b2b8.block_type = "td_block_7";
block_td_uid_9_597b6f5d8b2b8.post_count = "3";
block_td_uid_9_597b6f5d8b2b8.found_posts = "3925";
block_td_uid_9_597b6f5d8b2b8.header_color = "";
block_td_uid_9_597b6f5d8b2b8.ajax_pagination_infinite_stop = "";
block_td_uid_9_597b6f5d8b2b8.max_num_pages = "1309";
tdBlocksArray.push(block_td_uid_9_597b6f5d8b2b8);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_9_597b6f5d8b2b8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.zimeye.net/jonso-refuses-to-sing-jah-prayzahs-pro-mnangagwa-song-mudhara-vachauya/" rel="bookmark" title="Jonso Refuses To Sing Jah Prayzah&#8217;s Pro Mnangagwa Song Mudhara Vachauya"><img width="100" height="70" class="entry-thumb" src="https://www.zimeye.net/wp-content/uploads/2017/06/jonathan-moyo-blows-out-100x70.jpg" srcset="https://www.zimeye.net/wp-content/uploads/2017/06/jonathan-moyo-blows-out-100x70.jpg 100w, https://www.zimeye.net/wp-content/uploads/2017/06/jonathan-moyo-blows-out-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Jonso Refuses To Sing Jah Prayzah&#8217;s Pro Mnangagwa Song Mudhara Vachauya"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.zimeye.net/jonso-refuses-to-sing-jah-prayzahs-pro-mnangagwa-song-mudhara-vachauya/" rel="bookmark" title="Jonso Refuses To Sing Jah Prayzah&#8217;s Pro Mnangagwa Song Mudhara Vachauya">Jonso Refuses To Sing Jah Prayzah&#8217;s Pro Mnangagwa Song Mudhara Vachauya</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-28T13:12:14+00:00" >28th July 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.zimeye.net/watch-live-tsvangirai-flees-as-cops-descend-on-harvest-house/" rel="bookmark" title="WATCH LIVE: Tsvangirai Flees As Cops Descend On Harvest House"><img width="100" height="70" class="entry-thumb" src="https://www.zimeye.net/wp-content/uploads/2016/12/tsvangirai-speaking-100x70.jpg" srcset="https://www.zimeye.net/wp-content/uploads/2016/12/tsvangirai-speaking-100x70.jpg 100w, https://www.zimeye.net/wp-content/uploads/2016/12/tsvangirai-speaking-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="WATCH LIVE: Tsvangirai Flees As Cops Descend On Harvest House"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.zimeye.net/watch-live-tsvangirai-flees-as-cops-descend-on-harvest-house/" rel="bookmark" title="WATCH LIVE: Tsvangirai Flees As Cops Descend On Harvest House">WATCH LIVE: Tsvangirai Flees As Cops Descend On Harvest House</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-28T13:07:43+00:00" >28th July 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.zimeye.net/shocker-unarmed-zim-woman-shot-13-times-in-south-africa-dies-on-the-spot/" rel="bookmark" title="SHOCKER: Unarmed Zim Woman Shot 13 Times In South Africa, Dies On The Spot"><img width="100" height="70" class="entry-thumb" src="https://www.zimeye.net/wp-content/uploads/2016/05/MORTT-100x70.jpg" srcset="https://www.zimeye.net/wp-content/uploads/2016/05/MORTT-100x70.jpg 100w, https://www.zimeye.net/wp-content/uploads/2016/05/MORTT-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="SHOCKER: Unarmed Zim Woman Shot 13 Times In South Africa, Dies On The Spot"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.zimeye.net/shocker-unarmed-zim-woman-shot-13-times-in-south-africa-dies-on-the-spot/" rel="bookmark" title="SHOCKER: Unarmed Zim Woman Shot 13 Times In South Africa, Dies On The Spot">SHOCKER: Unarmed Zim Woman Shot 13 Times In South Africa, Dies...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-28T12:52:38+00:00" >28th July 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="https://www.zimeye.net/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_10_597b6f5d9e250_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_10_597b6f5d9e250" ><script>var block_td_uid_10_597b6f5d9e250 = new tdBlock();
block_td_uid_10_597b6f5d9e250.id = "td_uid_10_597b6f5d9e250";
block_td_uid_10_597b6f5d9e250.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_597b6f5d9e250_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_597b6f5d9e250_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_597b6f5d9e250.td_column_number = "1";
block_td_uid_10_597b6f5d9e250.block_type = "td_block_7";
block_td_uid_10_597b6f5d9e250.post_count = "3";
block_td_uid_10_597b6f5d9e250.found_posts = "18382";
block_td_uid_10_597b6f5d9e250.header_color = "";
block_td_uid_10_597b6f5d9e250.ajax_pagination_infinite_stop = "";
block_td_uid_10_597b6f5d9e250.max_num_pages = "6128";
tdBlocksArray.push(block_td_uid_10_597b6f5d9e250);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_10_597b6f5d9e250 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.zimeye.net/breaking-news-jarzin-man-dies/" rel="bookmark" title="BREAKING NEWS: &#8220;Jarzin Man&#8221; Dies"><img width="" height="" class="entry-thumb" src="" alt="" title="BREAKING NEWS: &#8220;Jarzin Man&#8221; Dies"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.zimeye.net/breaking-news-jarzin-man-dies/" rel="bookmark" title="BREAKING NEWS: &#8220;Jarzin Man&#8221; Dies">BREAKING NEWS: &#8220;Jarzin Man&#8221; Dies</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-08-26T06:21:07+00:00" >26th August 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.zimeye.net/audio-mugabe-humiliation-in-parly/" rel="bookmark" title="AUDIO: Mugabe Humiliation In Parly"><img width="" height="" class="entry-thumb" src="" alt="" title="AUDIO: Mugabe Humiliation In Parly"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.zimeye.net/audio-mugabe-humiliation-in-parly/" rel="bookmark" title="AUDIO: Mugabe Humiliation In Parly">AUDIO: Mugabe Humiliation In Parly</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-08-26T08:55:10+00:00" >26th August 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.zimeye.net/makandiwa-miracles-suddenly-disappear/" rel="bookmark" title="Makandiwa Miracles Vanish"><img width="" height="" class="entry-thumb" src="" alt="" title="Makandiwa Miracles Vanish"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.zimeye.net/makandiwa-miracles-suddenly-disappear/" rel="bookmark" title="Makandiwa Miracles Vanish">Makandiwa Miracles Vanish</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-08-23T05:47:18+00:00" >23rd August 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_11_597b6f5ddda87_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_597b6f5ddda87" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.zimeye.net/category/national/">National<span class="td-cat-no">14433</span></a></li><li><a href="https://www.zimeye.net/category/opinion/">Opinion<span class="td-cat-no">1412</span></a></li><li><a href="https://www.zimeye.net/category/business/">Business<span class="td-cat-no">983</span></a></li><li><a href="https://www.zimeye.net/category/international-2/">International<span class="td-cat-no">738</span></a></li><li><a href="https://www.zimeye.net/category/sport/">Sport<span class="td-cat-no">539</span></a></li><li><a href="https://www.zimeye.net/category/showbiz/">Showbiz<span class="td-cat-no">426</span></a></li><li><a href="https://www.zimeye.net/category/religion/">Religion<span class="td-cat-no">273</span></a></li><li><a href="https://www.zimeye.net/category/lifestyle_sport/">lifestyle<span class="td-cat-no">188</span></a></li><li><a href="https://www.zimeye.net/category/africa-international-2/">Africa<span class="td-cat-no">171</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.zimeye.net/"><img class="td-retina-data" src="https://www.zimeye.net/wp-content/uploads/2015/09/zimeye.png" data-retina="http://www.zimeye.com/http://www.zimeye.com/wp-content/live_images/2015/08/zimeye.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>ZimEye is a spread out information-network market of professionals in various fields that include arts & journalism as practiced by many of its subscribers scattered across the globe. The objective is to expose at close range facts, myths, commentaries, and news-centric developments on Zimbabwe and Africa at large. <div class="footer-email-wrap">Contact us: <a href="mailto:editor@zimeye.org">editor@zimeye.org</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ZimEye" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/zimeye" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2015 - ZimEye.com                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.zimeye.net/leaked-nudes-my-husband-married-me-a-virgin-woman-hits-back/" rel="bookmark" title="LEAKED NUDES: &#8220;My Husband Married Me A Virgin&#8221;, Woman Hits Back"><img width="100" height="70" class="entry-thumb" src="https://www.zimeye.net/wp-content/uploads/2017/07/woman-cheat-100x70.jpeg" srcset="https://www.zimeye.net/wp-content/uploads/2017/07/woman-cheat-100x70.jpeg 100w, https://www.zimeye.net/wp-content/uploads/2017/07/woman-cheat-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="LEAKED NUDES: &#8220;My Husband Married Me A Virgin&#8221;, Woman Hits Back"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.zimeye.net/leaked-nudes-my-husband-married-me-a-virgin-woman-hits-back/" rel="bookmark" title="LEAKED NUDES: &#8220;My Husband Married Me A Virgin&#8221;, Woman Hits Back">LEAKED NUDES: &#8220;My Husband Married Me A Virgin&#8221;, Woman Hits Back</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-28T17:46:39+00:00" >28th July 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.zimeye.net/auditor-general-chiri-actually-rejected-job-contract-extension-offer-using-whatsapp/" rel="bookmark" title="Auditor General Chiri Actually Rejected Job Contract Extension Offer Using WhatsApp"><img width="100" height="70" class="entry-thumb" src="https://www.zimeye.net/wp-content/uploads/2017/07/Mildred-Chiri-305x175-100x70.jpg" srcset="https://www.zimeye.net/wp-content/uploads/2017/07/Mildred-Chiri-305x175-100x70.jpg 100w, https://www.zimeye.net/wp-content/uploads/2017/07/Mildred-Chiri-305x175-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Auditor General Chiri Actually Rejected Job Contract Extension Offer Using WhatsApp"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.zimeye.net/auditor-general-chiri-actually-rejected-job-contract-extension-offer-using-whatsapp/" rel="bookmark" title="Auditor General Chiri Actually Rejected Job Contract Extension Offer Using WhatsApp">Auditor General Chiri Actually Rejected Job Contract Extension Offer Using WhatsApp</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-28T17:11:33+00:00" >28th July 2017</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 7.8.1 (rara)
        Deploy mode: deploy
        
        uid: 597b6f5df36e4
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
html {
.noselect {
-webkit-touch-callout: none;
-webkit-user-select: none;
-khtml-user-select: none;
-moz-user-select: none;
-ms-user-select: none;
user-select: none;
 }
</style>

<script type='text/javascript' src='https://www.zimeye.net/wp-content/themes/NewsDZACHO/js/tagdiv_theme.js?ver=7.8.1'></script>
<script type='text/javascript' src='https://www.zimeye.net/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.zimeye.net/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8","language":""},"disqusIdentifier":"257715 https:\/\/www.zimeye.net\/?p=257715","disqusShortname":"zimeyemedia","disqusTitle":"Drama As Pastor Is Caught Kissing Married Woman","disqusUrl":"https:\/\/www.zimeye.net\/drama-as-pastor-is-caught-kissing-married-woman\/","options":{"manualSync":false},"postId":"257715"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.zimeye.net/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"zimeyemedia"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.zimeye.net/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.zimeye.net/wp-content/themes/NewsDZACHO/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.zimeye.net/wp-content/themes/NewsDZACHO';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>