<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>Mnangagwa Chases And Arrests All Mugabe Allies | ZimEye</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.zimeye.net/xmlrpc.php" />
    <meta property="og:image" content="https://www.zimeye.net/wp-content/uploads/2017/05/Cuffs-Prison-Jail-620x400.jpg" /><link rel="icon" type="image/png" href="http://www.zimeye.com/http://www.zimeye.com/wp-content/live_images/2015/08/zimeyelogo_restores.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ZimEye &raquo; Feed" href="https://www.zimeye.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZimEye &raquo; Comments Feed" href="https://www.zimeye.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZimEye &raquo; Mnangagwa Chases And Arrests All Mugabe Allies Comments Feed" href="https://www.zimeye.net/mnangagwa-chases-and-arrests-all-mugabe-allies/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.zimeye.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=7.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.zimeye.net/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.zimeye.net/wp-content/themes/NewsDZACHO/style.css?ver=7.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.zimeye.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.zimeye.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.zimeye.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.zimeye.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.zimeye.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='WhatsApp Is Down, Worldwide Users Furious | LATEST' href='https://www.zimeye.net/whatsapp-is-down-worldwide-users-furious-latest/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="https://www.zimeye.net/mnangagwa-chases-and-arrests-all-mugabe-allies/" />
<link rel='shortlink' href='https://www.zimeye.net/?p=285271' />
<link rel="alternate" type="application/json+oembed" href="https://www.zimeye.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.zimeye.net%2Fmnangagwa-chases-and-arrests-all-mugabe-allies%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.zimeye.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.zimeye.net%2Fmnangagwa-chases-and-arrests-all-mugabe-allies%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.zimeye.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.zimeye.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.zimeye.net");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ccaa7a78-2763-4067-a727-d3085620454c';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.zimeye.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'ZimEye.com';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/www.zimeye.net\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.8.1";
var td_get_template_directory_uri="https:\/\/www.zimeye.net\/wp-content\/themes\/NewsDZACHO";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="12";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#d60808";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-71424212-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"h4Rrm1akKd60uW", domain:"zimeye.net",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=h4Rrm1akKd60uW" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  <noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-285271 single-format-standard mnangagwa-chases-and-arrests-all-mugabe-allies global-block-template-1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
        <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4509990107515435" data-ad-slot="9873544483"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4509990107515435" data-ad-slot="9873544483"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4509990107515435" data-ad-slot="9873544483"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4509990107515435" data-ad-slot="9873544483"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.zimeye.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
				<div id="td-aj-search-mob"></div>
	</div>
</div>    
         <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 12
-->
<div class="top-link">
<h3 class="close">Close</h3><ul><li><a href=https://www.zimeye.net/category/accidents>Accidents LIVE SATELLITE MAP</a></li><li><a href=https://www.zimeye.net/category/africa-international-2>Africa</a></li><li><a href=https://www.zimeye.net/category/rumbidzi-bvunzawabaya>Breakthrough</a></li><li><a href=https://www.zimeye.net/category/bret-muvhet>Bret MuVhet</a></li><li><a href=https://www.zimeye.net/category/business>Business</a></li><li><a href=https://www.zimeye.net/category/christlevel>ChristLevel</a></li><li><a href=https://www.zimeye.net/category/computer-technology>Computer Technology</a></li><li><a href=https://www.zimeye.net/category/crimes-and-courts>Crimes and Courts</a></li><li><a href=https://www.zimeye.net/category/david-mutori>David Mutori</a></li><li><a href=https://www.zimeye.net/category/dr-brighton-chireka>Dr Brighton Chireka</a></li><li><a href=https://www.zimeye.net/category/eddie-cross>Eddie Cross</a></li><li><a href=https://www.zimeye.net/category/edinahmasanga>Edinah Masanga</a></li><li><a href=https://www.zimeye.net/category/explosive-legend>Explosive Legend</a></li><li><a href=https://www.zimeye.net/category/featured>Featured</a></li><li><a href=https://www.zimeye.net/category/features>Features</a></li><li><a href=https://www.zimeye.net/category/gadgets>Gadgets</a></li><li><a href=https://www.zimeye.net/category/grace-kwinjeh>Grace Kwinjeh</a></li><li><a href=https://www.zimeye.net/category/health>Health</a></li><li><a href=https://www.zimeye.net/category/health-2>Health</a></li><li><a href=https://www.zimeye.net/category/health-fitness>Health &amp; Fitness</a></li><li><a href=https://www.zimeye.net/category/history-mystery-zimbabwe-features>History Mystery- Zimbabwe</a></li><li><a href=https://www.zimeye.net/category/international-2>International</a></li><li><a href=https://www.zimeye.net/category/investigation>Investigation</a></li><li><a href=https://www.zimeye.net/category/kanokanga-law-firm>Kanokanga Law Firm</a></li><li><a href=https://www.zimeye.net/category/letters>Letters</a></li><li><a href=https://www.zimeye.net/category/lifestyle>Lifestyle</a></li><li><a href=https://www.zimeye.net/category/lifestyle_sport>lifestyle</a></li><li><a href=https://www.zimeye.net/category/lloyd-msipa>Lloyd Msipa</a></li><li><a href=https://www.zimeye.net/category/local>Local</a></li><li><a href=https://www.zimeye.net/category/mangosuthu-mbele>Mangosuthu Mbele</a></li><li><a href=https://www.zimeye.net/category/masimba-mavaza-vazet>Masimba Mavaza</a></li><li><a href=https://www.zimeye.net/category/masimba-musodza>Masimba Musodza</a></li><li><a href=https://www.zimeye.net/category/melisa-jukwa>Melisa Jukwa</a></li><li><a href=https://www.zimeye.net/category/money-transfers>Money Transfers</a></li><li><a href=https://www.zimeye.net/category/motor-vehicles>Motor Vehicles</a></li><li><a href=https://www.zimeye.net/category/national>National</a></li><li><a href=https://www.zimeye.net/category/ndaba-nhuku>Ndaba Nhuku</a></li><li><a href=https://www.zimeye.net/category/nomazulu-thata>Nomazulu Thata</a></li><li><a href=https://www.zimeye.net/category/nomazulu-thata-opinion>Nomazulu Thata</a></li><li><a href=https://www.zimeye.net/category/oluhle>Oluhle</a></li><li><a href=https://www.zimeye.net/category/opinion>Opinion</a></li><li><a href=https://www.zimeye.net/category/parliament-updates>Parliament Updates</a></li><li><a href=https://www.zimeye.net/category/recipes>Recipes</a></li><li><a href=https://www.zimeye.net/category/religion>Religion</a></li><li><a href=https://www.zimeye.net/category/showbiz>Showbiz</a></li><li><a href=https://www.zimeye.net/category/silas-memory-madondo>Silas Memory Madondo</a></li><li><a href=https://www.zimeye.net/category/sport>Sport</a></li><li><a href=https://www.zimeye.net/category/taka-sande>Taka Sande</a></li><li><a href=https://www.zimeye.net/category/technology-news>Technology News</a></li><li><a href=https://www.zimeye.net/category/tendai-a-toto>Tendai A Toto</a></li><li><a href=https://www.zimeye.net/category/uk-immigration>UK Immigration</a></li><li><a href=https://www.zimeye.net/category/usa>USA</a></li><li><a href=https://www.zimeye.net/category/video>Video</a></li><li><a href=https://www.zimeye.net/category/videos>Videos</a></li><li><a href=https://www.zimeye.net/category/vincent-musewe>Vincent Musewe</a></li><li><a href=https://www.zimeye.net/category/vincent-musewe-opinion>Vincent Musewe</a></li><li><a href=https://www.zimeye.net/category/hot_debates>Vote Results!</a></li><li><a href=https://www.zimeye.net/category/wedding-splash-oluhle-special>Wedding Splash | Oluhle Special</a></li><li><a href=https://www.zimeye.net/category/wilbert-mukori>Wilbert Mukori</a></li><li><a href=https://www.zimeye.net/category/zimbabwes-best-mps-2013-elections>Zimbabwe's Best MPs-2013 Elections</a></li></ul>    
</div>
<div class="td-header-wrap td-header-style-12">

	<div class="td-header-menu-wrap-full td-container-wrap1 " style="height:145px!important;">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.zimeye.net/">
			<img class="td-retina-data" data-retina="https://www.zimeye.net/wp-content/uploads/2015/08/zimeye.png" src="https://www.zimeye.net/wp-content/uploads/2017/05/zimeye.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.zimeye.net/">
			<img class="td-retina-data" data-retina="http://www.zimeye.com/http://www.zimeye.com/wp-content/live_images/2015/08/zimeye.png" src="https://www.zimeye.net/wp-content/uploads/2015/09/zimeye.png" alt=""/>
			<span class="td-visual-hidden">ZimEye</span>
		</a>
	    </div>
    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="sf-menu"><li id="menu-item-152415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-152415"><a href="/category/national/">National</a></li>
<li id="menu-item-257859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257859"><a href="https://www.zimeye.net/category/accidents/">Accidents LIVE SATELLITE MAP</a></li>
<li id="menu-item-151292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151292"><a href="/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-273526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273526"><a href="https://www.zimeye.net/category/opinion/nomazulu-thata-opinion/">Nomazulu Thata</a>
	<ul class="sub-menu">
		<li id="menu-item-273525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273525"><a href="https://www.zimeye.net/category/nomazulu-thata/">Nomazulu Thata</a>
		<ul class="sub-menu">
			<li id="menu-item-283267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283267"><a href="https://www.zimeye.net/category/opinion/wilbert-mukori/">Wilbert Mukori</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-273928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273928"><a href="https://www.zimeye.net/category/opinion/tendai-a-toto/">Tendai A Toto</a>
	<ul class="sub-menu">
		<li id="menu-item-193805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193805"><a href="https://www.zimeye.net/category/opinion/masimba-mavaza-vazet/">Masimba Mavaza</a></li>
	</ul>
</li>
	<li id="menu-item-190212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190212"><a href="https://www.zimeye.net/category/opinion/edinahmasanga/">Edinah Masanga</a></li>
	<li id="menu-item-205296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205296"><a href="https://www.zimeye.net/category/opinion/mangosuthu-mbele/">Mangosuthu Mbele</a></li>
	<li id="menu-item-192714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192714"><a href="https://www.zimeye.net/category/showbiz/oluhle/">Oluhle</a></li>
	<li id="menu-item-167579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167579"><a href="https://www.zimeye.net/category/taka-sande/">Taka Sande</a></li>
	<li id="menu-item-190923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190923"><a href="https://www.zimeye.net/category/opinion/lloyd-msipa/">Lloyd Msipa</a></li>
	<li id="menu-item-193132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193132"><a href="https://www.zimeye.net/category/business/national-vendors-union-of-zimbabwe-navuz/">National Vendors Union of Zimbabwe &#8211; NAVUZ</a></li>
	<li id="menu-item-152517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152517"><a href="/category/opinion/george_ayittey/">George Ayittey</a></li>
	<li id="menu-item-152518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152518"><a href="/category/opinion/edwin_mathe/">Edwin Mathe</a></li>
	<li id="menu-item-152519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152519"><a href="/category/opinion/dr-samuel-chindaro/">Dr Samuel Chindaro</a></li>
	<li id="menu-item-152521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152521"><a href="/category/opinion/david-hwangwa/">David Hwangwa</a></li>
	<li id="menu-item-152522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152522"><a href="/category/opinion/audrey-charowa/">Audrey Charowa</a></li>
	<li id="menu-item-152523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152523"><a href="/category/opinion/black-technocrat/">Black Technocrat</a></li>
</ul>
</li>
<li id="menu-item-151293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151293"><a href="/category/business/">Business</a></li>
<li id="menu-item-151294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151294"><a href="/category/international-2/">International</a>
<ul class="sub-menu">
	<li id="menu-item-152525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152525"><a href="/category/africa-international-2/">Africa</a></li>
</ul>
</li>
<li id="menu-item-151295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151295"><a href="/category/lifestyle_sport/">LIfestyle</a></li>
<li id="menu-item-152416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152416"><a href="/category/lifestyle_sport/sport/">Sports</a></li>
<li id="menu-item-152417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152417"><a href="/category/showbiz/">Showbiz</a></li>
<li id="menu-item-152418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152418"><a href="/category/religion/">Religion</a></li>
<li id="menu-item-152419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152419"><a href="/category/hot_debates/">Vote Results!</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
		<div class="imgmag">

				<img class="paper-img" src="http://www.mediaorigins.com/wp-content/uploads/2017/05/paper4.png" alt="">

</div>
	<form method="get" class="td-search-form" action="https://www.zimeye.net/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
      <!--  <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>-->
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.zimeye.net/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>
	

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
                <div class="top-bar-style-1">
<div class="headingNews"><h1>News</h1></div>
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, January 1, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-footer-menu-1" class="top-header-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-152415"><a href="/category/national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-257859"><a href="https://www.zimeye.net/category/accidents/">Accidents LIVE SATELLITE MAP</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-151292"><a href="/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-273526"><a href="https://www.zimeye.net/category/opinion/nomazulu-thata-opinion/">Nomazulu Thata</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-273525"><a href="https://www.zimeye.net/category/nomazulu-thata/">Nomazulu Thata</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-283267"><a href="https://www.zimeye.net/category/opinion/wilbert-mukori/">Wilbert Mukori</a></li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-273928"><a href="https://www.zimeye.net/category/opinion/tendai-a-toto/">Tendai A Toto</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193805"><a href="https://www.zimeye.net/category/opinion/masimba-mavaza-vazet/">Masimba Mavaza</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-190212"><a href="https://www.zimeye.net/category/opinion/edinahmasanga/">Edinah Masanga</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-205296"><a href="https://www.zimeye.net/category/opinion/mangosuthu-mbele/">Mangosuthu Mbele</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-192714"><a href="https://www.zimeye.net/category/showbiz/oluhle/">Oluhle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-167579"><a href="https://www.zimeye.net/category/taka-sande/">Taka Sande</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-190923"><a href="https://www.zimeye.net/category/opinion/lloyd-msipa/">Lloyd Msipa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193132"><a href="https://www.zimeye.net/category/business/national-vendors-union-of-zimbabwe-navuz/">National Vendors Union of Zimbabwe &#8211; NAVUZ</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-152517"><a href="/category/opinion/george_ayittey/">George Ayittey</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-152518"><a href="/category/opinion/edwin_mathe/">Edwin Mathe</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-152519"><a href="/category/opinion/dr-samuel-chindaro/">Dr Samuel Chindaro</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-152521"><a href="/category/opinion/david-hwangwa/">David Hwangwa</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-152522"><a href="/category/opinion/audrey-charowa/">Audrey Charowa</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-152523"><a href="/category/opinion/black-technocrat/">Black Technocrat</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-151293"><a href="/category/business/">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-151294"><a href="/category/international-2/">International</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-152525"><a href="/category/africa-international-2/">Africa</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-151295"><a href="/category/lifestyle_sport/">LIfestyle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-152416"><a href="/category/lifestyle_sport/sport/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-152417"><a href="/category/showbiz/">Showbiz</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-152418"><a href="/category/religion/">Religion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-152419"><a href="/category/hot_debates/">Vote Results!</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ZimEye" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/zimeye" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.youtube.com/c/ZimEyeZimbabwe " title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.youtube.com/c/ZimEyeZimbabwe " title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.youtube.com/c/ZimEyeZimbabwe" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>
<!-- LOGIN MODAL -->
		</div>
	</div>

	<div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
		<div class="td-container-header td-header-row td-header-header">
			<div class="td-header-sp-recs">
							</div>
		</div>
	</div>

</div>


<!-- start page level Google ads -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4509990107515435",
    enable_page_level_ads: true
  });
</script>
<!-- page level google ads -->  


<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"h4Rrm1akKd60uW", domain:"zimeye.net",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=h4Rrm1akKd60uW" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gandaco-zimeyeorg/loader.js');
</script> 



<!-- FACEBOOK COMMENTS -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.9&appId=1407127812867521";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- HEADER ADVERT -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4509990107515435"
     data-ad-slot="2430015945"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://www.zimeye.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in National" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.zimeye.net/category/national/">
                                  <span itemprop="name">National</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Mnangagwa Chases And Arrests All Mugabe Allies</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-285271" class="post-285271 post type-post status-publish format-standard has-post-thumbnail hentry category-national" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.zimeye.net/category/national/">National</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Mnangagwa Chases And Arrests All Mugabe Allies</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-31T19:52:14+00:00" >31st December 2017</time></span>                    <div class="td-post-comments"><a href="https://www.zimeye.net/mnangagwa-chases-and-arrests-all-mugabe-allies/#comments"><i class="td-icon-comments"></i>2</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.zimeye.net%2Fmnangagwa-chases-and-arrests-all-mugabe-allies%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Mnangagwa+Chases+And+Arrests+All+Mugabe+Allies&url=https%3A%2F%2Fwww.zimeye.net%2Fmnangagwa-chases-and-arrests-all-mugabe-allies%2F&via=ZimEye"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.zimeye.net/mnangagwa-chases-and-arrests-all-mugabe-allies/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.zimeye.net/mnangagwa-chases-and-arrests-all-mugabe-allies/&amp;media=https://www.zimeye.net/wp-content/uploads/2017/05/Cuffs-Prison-Jail-620x400.jpg&description=Mnangagwa+Chases+And+Arrests+All+Mugabe+Allies" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Mnangagwa+Chases+And+Arrests+All+Mugabe+Allies%20-%20https%3A%2F%2Fwww.zimeye.net%2Fmnangagwa-chases-and-arrests-all-mugabe-allies%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.zimeye.net/mnangagwa-chases-and-arrests-all-mugabe-allies/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.zimeye.net/mnangagwa-chases-and-arrests-all-mugabe-allies/" data-text="Mnangagwa Chases And Arrests All Mugabe Allies" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4509990107515435" data-ad-slot="4886887543"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4509990107515435" data-ad-slot="4886887543"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4509990107515435" data-ad-slot="4886887543"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4509990107515435" data-ad-slot="4886887543"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>A month after Emmerson Mnangagwa assumed Zimbabwe’s presidency, trivial arrests that characterised former president Robert Mugabe’s era continue.</p>
<p>Charges that range from criminal nuisance and undermining the authority of the president – which were pressed against people after saying or doing anything that offended Mugabe, Zanu PF or his family — are still in force.</p><div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- RESPONSIVERECOMMEND -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4509990107515435"
     data-ad-slot="4886887543"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Recently, ex-Cabinet minister Iganatius Chombo, former party youth leaders Kudzanai Chipanga and Munyaradzi Hamandishe were arrested and charged with criminal nuisance after wearing Zanu PF regalia.</p>
<div>
<p>According to the State outline, the trio, who were members of the Zanu PF Generation 40 faction — which rivalled the Lacoste one — that was booted out of the ruling party during the military takeover which led to Mugabe’s resignation, had “connived” to commit the offence.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineleft ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4509990107515435" data-ad-slot="4578959144"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4509990107515435" data-ad-slot="4578959144"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-4509990107515435" data-ad-slot="4578959144"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4509990107515435" data-ad-slot="4578959144"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>“They had no right to act in the manner they did,” read the outline, referring to wearing regalia that was inscribed ED and Kutonga kwaro.</p>
<p>The offence they were charged with has a provision for a fine that can be paid at the police station but the State’s resources had to be used to achieve political goals.</p>
<p>Analysts have slammed such arrests which weigh on the country’s resources and infringe on individual rights.</p><div style="width: 575px; height: 232px; padding: 6px 6px 6px 0; float: left; margin-left: 0; margin-right: 1px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- INSIDE POST  4th PAR -->
<ins class="adsbygoogle"
     style="display:inline-block;width:575px;height:232px"
     data-ad-client="ca-pub-4509990107515435"
     data-ad-slot="4514055942"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Legal expert and opposition People’s Democratic Party spokesperson Jacob Mafume said this resembled that Zimbabwe is still run under the same old Mugabe system.</p>
<p>“It is such little actions that show that ‘Mugabeism’ was a state of mind and it has remained in the minds of the police and the prosecutors,” Mafume said.</p>
<p>“If they chased corruption and stealing with the same zeal we would be somewhere. Wearing caps can’t be surely the biggest threat that this country is facing, it is theft, corruption and rising prices. This is a joke of monumental proportions.”</p>
<p>Another typical case was of activist Gustav Kativhu, who was charged with undermining the authority of the president or alternatively disorderly conduct after he held a placard inscribed that Mnangagwa was a murderer at the Zanu PF congress.</p>
<p>Although Mnangagwa has sworn to uphold the Constitution and rule of law, charges like Section 33 of the Criminal Law Codification and Reform Act still remains in force, even when the State has never scored a success in handling such cases.</p>
<p>Another lawyer and former legislator, Job Sikhala, said: “It is clear that concentration on trivialities has become the preoccupation of the new dispensation.</p>
<p>“Arrests of Chombo and others are now seen as vindictiveness as other well-known criminals have been rewarded with retention in the government.”</p><div style="width: 468px; height: 60px; padding: 6px 6px 6px 0; float: left; margin-left: 0; margin-right: 1px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- middlestory -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-4509990107515435"
     data-ad-slot="3849985549"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>“It is becoming apparent that these prosecutions are used as persecution against the vanquished. The spoils of the defective victory are exposed for what they are…vindictiveness against the defeated in a factional fight,” Sikhala said.</p>
<p>Spokesperson of the Morgan Tsvangirai led MDC Obert Gutu said arrests must be impartial and not selective.</p>
<p>“We call for a system that will arrest all criminals regardless of their political and/or factional affiliation. We know that they are very big criminals both sides of the Zanu PF factional divide. These criminals must be promptly apprehended without fear or favour,” he said.</p>
<p>“In fact, if there are criminals in the opposition political parties’ ranks, they should also be arrested.</p>
<p>“The law must take its course against all those persons who breach it. That is the only way in which the scourge of corruption can be effectively thwarted.”- Daily News</p>
</div><div class="td-a-rec td-a-rec-id-content_bottom  "><div>
<form style="border:1px solid #ccc;padding:3px;text-align:center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=Zimeye', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
<p>
<strong> To receive news updates daily, enter your email address</p>
<p>Enter your email address:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="Zimeye" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p><span style="color: #ff0000;"><strong>- INSTANT NEWS UPDATES -</strong>
<p><strong><h3>Breaking News <span style="color: #ff0000;">delivered to your mailbox <h3></strong></p>
</span>
</a></p></form>
</div>

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-d',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div>        </div>

        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.zimeye.net%2Fmnangagwa-chases-and-arrests-all-mugabe-allies%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Mnangagwa+Chases+And+Arrests+All+Mugabe+Allies&url=https%3A%2F%2Fwww.zimeye.net%2Fmnangagwa-chases-and-arrests-all-mugabe-allies%2F&via=ZimEye"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.zimeye.net/mnangagwa-chases-and-arrests-all-mugabe-allies/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.zimeye.net/mnangagwa-chases-and-arrests-all-mugabe-allies/&amp;media=https://www.zimeye.net/wp-content/uploads/2017/05/Cuffs-Prison-Jail-620x400.jpg&description=Mnangagwa+Chases+And+Arrests+All+Mugabe+Allies" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Mnangagwa+Chases+And+Arrests+All+Mugabe+Allies%20-%20https%3A%2F%2Fwww.zimeye.net%2Fmnangagwa-chases-and-arrests-all-mugabe-allies%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.zimeye.net/mnangagwa-chases-and-arrests-all-mugabe-allies/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.zimeye.net/mnangagwa-chases-and-arrests-all-mugabe-allies/" data-text="Mnangagwa Chases And Arrests All Mugabe Allies" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.zimeye.net/whatsapp-is-down-worldwide-users-furious-latest/">WhatsApp Is Down, Worldwide Users Furious | LATEST</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.zimeye.net/author/__/">_</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="_"></span><meta itemprop="datePublished" content="2017-12-31T19:52:14+00:00"><meta itemprop="dateModified" content="2017-12-31T19:52:14+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.zimeye.net/mnangagwa-chases-and-arrests-all-mugabe-allies/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.zimeye.net/wp-content/uploads/2015/09/zimeye.png"></span><meta itemprop="name" content="ZimEye"></span><meta itemprop="headline " content="Mnangagwa Chases And Arrests All Mugabe Allies"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.zimeye.net/wp-content/uploads/2017/05/Cuffs-Prison-Jail-620x400.jpg"><meta itemprop="width" content="620"><meta itemprop="height" content="400"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_5_5a49b9125d18c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5a49b9125d18c" ><script>var block_td_uid_5_5a49b9125d18c = new tdBlock();
block_td_uid_5_5a49b9125d18c.id = "td_uid_5_5a49b9125d18c";
block_td_uid_5_5a49b9125d18c.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5a49b9125d18c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5a49b9125d18c_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":285271,"live_filter_cur_post_author":"458","block_template_id":""}';
block_td_uid_5_5a49b9125d18c.td_column_number = "3";
block_td_uid_5_5a49b9125d18c.block_type = "td_block_related_posts";
block_td_uid_5_5a49b9125d18c.post_count = "6";
block_td_uid_5_5a49b9125d18c.found_posts = "18768";
block_td_uid_5_5a49b9125d18c.header_color = "";
block_td_uid_5_5a49b9125d18c.ajax_pagination_infinite_stop = "";
block_td_uid_5_5a49b9125d18c.max_num_pages = "3128";
tdBlocksArray.push(block_td_uid_5_5a49b9125d18c);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5a49b912abaff" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5a49b9125d18c" href="#">RELATED ARTICLES</a><a id="td_uid_7_5a49b912abb44" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5a49b9125d18c" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5a49b9125d18c class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.zimeye.net/whatsapp-is-down-worldwide-users-furious-latest/" rel="bookmark" title="WhatsApp Is Down, Worldwide Users Furious | LATEST"><img width="218" height="150" class="entry-thumb" src="https://www.zimeye.net/wp-content/uploads/2017/02/whatsapp-218x150.jpg" srcset="https://www.zimeye.net/wp-content/uploads/2017/02/whatsapp-218x150.jpg 218w, https://www.zimeye.net/wp-content/uploads/2017/02/whatsapp-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="WhatsApp Is Down, Worldwide Users Furious | LATEST"/></a></div>                <a href="https://www.zimeye.net/category/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.zimeye.net/whatsapp-is-down-worldwide-users-furious-latest/" rel="bookmark" title="WhatsApp Is Down, Worldwide Users Furious | LATEST">WhatsApp Is Down, Worldwide Users Furious | LATEST</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.zimeye.net/power-struggles-hungwe-rugeje-battle-for-supremacy-in-masvingo/" rel="bookmark" title="POWER STRUGGLES: Hungwe, Rugeje Battle For Supremacy In Masvingo"><img width="218" height="150" class="entry-thumb" src="https://www.zimeye.net/wp-content/uploads/2017/12/rugeje-771624-218x150.jpg" srcset="https://www.zimeye.net/wp-content/uploads/2017/12/rugeje-771624-218x150.jpg 218w, https://www.zimeye.net/wp-content/uploads/2017/12/rugeje-771624-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="POWER STRUGGLES: Hungwe, Rugeje Battle For Supremacy In Masvingo"/></a></div>                <a href="https://www.zimeye.net/category/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.zimeye.net/power-struggles-hungwe-rugeje-battle-for-supremacy-in-masvingo/" rel="bookmark" title="POWER STRUGGLES: Hungwe, Rugeje Battle For Supremacy In Masvingo">POWER STRUGGLES: Hungwe, Rugeje Battle For Supremacy In Masvingo</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.zimeye.net/2018-in-retrospect-robert-and-grace-mugabe-caught-flat-footed/" rel="bookmark" title="2018 In Retrospect: Robert And Grace Mugabe Caught Flat Footed"><img width="218" height="150" class="entry-thumb" src="https://www.zimeye.net/wp-content/uploads/2017/09/grace-and-bob-218x150.jpg" srcset="https://www.zimeye.net/wp-content/uploads/2017/09/grace-and-bob-218x150.jpg 218w, https://www.zimeye.net/wp-content/uploads/2017/09/grace-and-bob-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2018 In Retrospect: Robert And Grace Mugabe Caught Flat Footed"/></a></div>                <a href="https://www.zimeye.net/category/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.zimeye.net/2018-in-retrospect-robert-and-grace-mugabe-caught-flat-footed/" rel="bookmark" title="2018 In Retrospect: Robert And Grace Mugabe Caught Flat Footed">2018 In Retrospect: Robert And Grace Mugabe Caught Flat Footed</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.zimeye.net/drama-as-squander-beer-levy/" rel="bookmark" title="Drama As Harare Council Squanders Beer Levy"><img width="218" height="150" class="entry-thumb" src="https://www.zimeye.net/wp-content/uploads/2016/04/harare-city-council-town-house-218x150.jpg" srcset="https://www.zimeye.net/wp-content/uploads/2016/04/harare-city-council-town-house-218x150.jpg 218w, https://www.zimeye.net/wp-content/uploads/2016/04/harare-city-council-town-house-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Drama As Harare Council Squanders Beer Levy"/></a></div>                <a href="https://www.zimeye.net/category/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.zimeye.net/drama-as-squander-beer-levy/" rel="bookmark" title="Drama As Harare Council Squanders Beer Levy">Drama As Harare Council Squanders Beer Levy</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.zimeye.net/cio-director-killed-in-fatal-car-crash-was-grace-mugabes-top-agent-latest/" rel="bookmark" title="CIO Director Killed In Fatal Car Crash Was Grace Mugabe&#8217;s Top Agent | LATEST"><img width="218" height="150" class="entry-thumb" src="https://www.zimeye.net/wp-content/uploads/2017/12/accidenttt-218x150.jpg" srcset="https://www.zimeye.net/wp-content/uploads/2017/12/accidenttt-218x150.jpg 218w, https://www.zimeye.net/wp-content/uploads/2017/12/accidenttt-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CIO Director Killed In Fatal Car Crash Was Grace Mugabe&#8217;s Top Agent | LATEST"/></a></div>                <a href="https://www.zimeye.net/category/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.zimeye.net/cio-director-killed-in-fatal-car-crash-was-grace-mugabes-top-agent-latest/" rel="bookmark" title="CIO Director Killed In Fatal Car Crash Was Grace Mugabe&#8217;s Top Agent | LATEST">CIO Director Killed In Fatal Car Crash Was Grace Mugabe&#8217;s Top Agent | LATEST</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.zimeye.net/muduvuri-spills-all-grace-mugabes-danhiko-project-and-ngwena-kasukuwere-fight/" rel="bookmark" title="Muduvuri Spills All, Grace Mugabe&#8217;s Danhiko Project And Ngwena Kasukuwere Fight"><img width="218" height="150" class="entry-thumb" src="https://www.zimeye.net/wp-content/uploads/2017/04/GRACE-KASUKUWERE-218x150.jpg" srcset="https://www.zimeye.net/wp-content/uploads/2017/04/GRACE-KASUKUWERE-218x150.jpg 218w, https://www.zimeye.net/wp-content/uploads/2017/04/GRACE-KASUKUWERE-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Muduvuri Spills All, Grace Mugabe&#8217;s Danhiko Project And Ngwena Kasukuwere Fight"/></a></div>                <a href="https://www.zimeye.net/category/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.zimeye.net/muduvuri-spills-all-grace-mugabes-danhiko-project-and-ngwena-kasukuwere-fight/" rel="bookmark" title="Muduvuri Spills All, Grace Mugabe&#8217;s Danhiko Project And Ngwena Kasukuwere Fight">Muduvuri Spills All, Grace Mugabe&#8217;s Danhiko Project And Ngwena Kasukuwere Fight</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5a49b9125d18c" data-td_block_id="td_uid_5_5a49b9125d18c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5a49b9125d18c" data-td_block_id="td_uid_5_5a49b9125d18c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->




<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-104880">
        <div id="dsq-comment-header-104880" class="dsq-comment-header">
            <cite id="dsq-cite-104880">
                <span id="dsq-author-user-104880">Pedro Gorosviba</span>
            </cite>
        </div>
        <div id="dsq-comment-body-104880" class="dsq-comment-body">
            <div id="dsq-comment-message-104880" class="dsq-comment-message"><p>He has got to neutralize the play field because he knows it aint over till whole G40 is annihilated! If allowed, the comeback would be more brutal than Nov 14, I think.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-104884">
        <div id="dsq-comment-header-104884" class="dsq-comment-header">
            <cite id="dsq-cite-104884">
                <span id="dsq-author-user-104884">sarah Mahoka</span>
            </cite>
        </div>
        <div id="dsq-comment-body-104884" class="dsq-comment-body">
            <div id="dsq-comment-message-104884" class="dsq-comment-message"><p>This is a lie. Mugabe had more allies than those arrested. The arrested did something beyond being Mugabes allies.   Some of those allies are ministers today. So it is not about being Mugabes allies thta will have you arrested.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget">"<ins class='dcmads' style='display:inline-block;width:300px;height:600px'
    data-dcm-placement='N192003.1978504ZIMEYE/B8808879.136679577'
    data-dcm-rendering-mode='script'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins>"
______________________________________________
SUBSCRIBE TO ZimEye video news, CLICK HERE
<script src="https://apis.google.com/js/platform.js"></script>

<script>
  function onYtEvent(payload) {
    if (payload.eventType == 'subscribe') {
      // Add code to handle subscribe event.
    } else if (payload.eventType == 'unsubscribe') {
      // Add code to handle unsubscribe event.
    }
    if (window.console) { // for debugging only
      window.console.log('YT event: ', payload);
    }
  }
</script>

<div class="g-ytsubscribe" data-channelid="UCnxf52gaa_1I1GoYTasgLKg" data-layout="full" data-count="default" data-onytevent="onYtEvent"></div>
______________________________________________

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New 600 by 300 sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4509990107515435"
     data-ad-slot="2473715146"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


______________________________________________
SUBSCRIBE TO ZimEye video news, CLICK HERE
<script src="https://apis.google.com/js/platform.js"></script>

<script>
  function onYtEvent(payload) {
    if (payload.eventType == 'subscribe') {
      // Add code to handle subscribe event.
    } else if (payload.eventType == 'unsubscribe') {
      // Add code to handle unsubscribe event.
    }
    if (window.console) { // for debugging only
      window.console.log('YT event: ', payload);
    }
  }
</script>

<div class="g-ytsubscribe" data-channelid="UCnxf52gaa_1I1GoYTasgLKg" data-layout="full" data-count="default" data-onytevent="onYtEvent"></div>______________________________________________

<a href="https://twitter.com/ZimEye?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-show-count="false">Follow @ZimEye</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
		</aside><aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="https://www.zimeye.net/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>&#8230;Latest articles as they come&#8230;</span></h4>		<ul>
											<li>
					<a href="https://www.zimeye.net/mnangagwa-chases-and-arrests-all-mugabe-allies/">Mnangagwa Chases And Arrests All Mugabe Allies</a>
									</li>
											<li>
					<a href="https://www.zimeye.net/whatsapp-is-down-worldwide-users-furious-latest/">WhatsApp Is Down, Worldwide Users Furious | LATEST</a>
									</li>
											<li>
					<a href="https://www.zimeye.net/power-struggles-hungwe-rugeje-battle-for-supremacy-in-masvingo/">POWER STRUGGLES: Hungwe, Rugeje Battle For Supremacy In Masvingo</a>
									</li>
											<li>
					<a href="https://www.zimeye.net/2018-in-retrospect-robert-and-grace-mugabe-caught-flat-footed/">2018 In Retrospect: Robert And Grace Mugabe Caught Flat Footed</a>
									</li>
											<li>
					<a href="https://www.zimeye.net/drama-as-squander-beer-levy/">Drama As Harare Council Squanders Beer Levy</a>
									</li>
											<li>
					<a href="https://www.zimeye.net/cio-director-killed-in-fatal-car-crash-was-grace-mugabes-top-agent-latest/">CIO Director Killed In Fatal Car Crash Was Grace Mugabe&#8217;s Top Agent | LATEST</a>
									</li>
											<li>
					<a href="https://www.zimeye.net/muduvuri-spills-all-grace-mugabes-danhiko-project-and-ngwena-kasukuwere-fight/">Muduvuri Spills All, Grace Mugabe&#8217;s Danhiko Project And Ngwena Kasukuwere Fight</a>
									</li>
											<li>
					<a href="https://www.zimeye.net/mnangagwa-church-do-police-arrest-10-activists-breaking-news/">MNANGAGWA CHURCH DO: Police Arrest 10 Activists | BREAKING NEWS</a>
									</li>
											<li>
					<a href="https://www.zimeye.net/2-killed-in-beitbridge-road-accident-latest/">2 Killed In Beitbridge Road Accident | LATEST</a>
									</li>
											<li>
					<a href="https://www.zimeye.net/mnangagwa-in-wither-zimbabwe-opinion/">MNANGAGWA IN: Wither Zimbabwe? | OPINION</a>
									</li>
											<li>
					<a href="https://www.zimeye.net/live-updates-mnangagwa-speaks-god-blesses-those-who-forgive-others/">LIVE UPDATES: Mnangagwa Speaks, &#8220;God Blesses Those Who Forgive Others&#8221;</a>
									</li>
					</ul>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div id="taboola-right-rail-1x3-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-c',
    container: 'taboola-right-rail-1x3-thumbnails',
    placement: 'Right Rail 1x3 Thumbnails',
    target_type: 'mix'
  });
</script>

<p>
GET OUR LATEST UPDATES
Get breaking news to your inbox for FREE.
<p>Enter your email address:</strong></p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="Zimeye" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p><span style="color: #ff0000;"><strong>- INSTANT NEWS UPDATES -</strong>
</span>
</a></p></form>







<iframe src="//www.facebook.com/plugins/facepile.php?app_id&amp;href=https%3A%2F%2Fwww.facebook.com%2FZimEye&amp;action=Comma+separated+list+of+action+of+action+types&amp;width=200&amp;max_rows=25&amp;colorscheme=light&amp;size=medium&amp;show_count=true&amp;appId=202741916560792" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%;" allowTransparency="true"></iframe>  


<script type="text/javascript">
    document.write('<scr'+'ipt type="text/javascript"
src="//code.rtbsystem.com/43702.js?t='+new Date().getTime()+'"
charset="utf-8" ></scr'+'ipt>');
</script>



<iframe src="//www.facebook.com/plugins/facepile.php?app_id&amp;href=https%3A%2F%2Fwww.facebook.com%2FZimEye&amp;action=Comma+separated+list+of+action+of+action+types&amp;width=200&amp;max_rows=25&amp;colorscheme=light&amp;size=medium&amp;show_count=true&amp;appId=202741916560792" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%;" allowTransparency="true"></iframe>  

<a href="https://twitter.com/ZimEye" class="twitter-follow-button" data-show-count="false">Follow @ZimEye</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>  

..........GoogleAd...........
							
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- front rectangular 600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4509990107515435"
     data-ad-slot="5206523142"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4509990107515435" data-ad-slot="4578959144"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4509990107515435" data-ad-slot="4578959144"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4509990107515435" data-ad-slot="4578959144"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4509990107515435" data-ad-slot="4578959144"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_9_5a49b912b8408_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_9_5a49b912b8408" ><script>var block_td_uid_9_5a49b912b8408 = new tdBlock();
block_td_uid_9_5a49b912b8408.id = "td_uid_9_5a49b912b8408";
block_td_uid_9_5a49b912b8408.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5a49b912b8408_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5a49b912b8408_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_5a49b912b8408.td_column_number = "1";
block_td_uid_9_5a49b912b8408.block_type = "td_block_7";
block_td_uid_9_5a49b912b8408.post_count = "3";
block_td_uid_9_5a49b912b8408.found_posts = "5836";
block_td_uid_9_5a49b912b8408.header_color = "";
block_td_uid_9_5a49b912b8408.ajax_pagination_infinite_stop = "";
block_td_uid_9_5a49b912b8408.max_num_pages = "1946";
tdBlocksArray.push(block_td_uid_9_5a49b912b8408);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_9_5a49b912b8408 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.zimeye.net/whatsapp-is-down-worldwide-users-furious-latest/" rel="bookmark" title="WhatsApp Is Down, Worldwide Users Furious | LATEST"><img width="100" height="70" class="entry-thumb" src="https://www.zimeye.net/wp-content/uploads/2017/02/whatsapp-100x70.jpg" srcset="https://www.zimeye.net/wp-content/uploads/2017/02/whatsapp-100x70.jpg 100w, https://www.zimeye.net/wp-content/uploads/2017/02/whatsapp-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="WhatsApp Is Down, Worldwide Users Furious | LATEST"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.zimeye.net/whatsapp-is-down-worldwide-users-furious-latest/" rel="bookmark" title="WhatsApp Is Down, Worldwide Users Furious | LATEST">WhatsApp Is Down, Worldwide Users Furious | LATEST</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-31T19:45:33+00:00" >31st December 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.zimeye.net/cio-director-killed-in-fatal-car-crash-was-grace-mugabes-top-agent-latest/" rel="bookmark" title="CIO Director Killed In Fatal Car Crash Was Grace Mugabe&#8217;s Top Agent | LATEST"><img width="100" height="70" class="entry-thumb" src="https://www.zimeye.net/wp-content/uploads/2017/12/accidenttt-100x70.jpg" srcset="https://www.zimeye.net/wp-content/uploads/2017/12/accidenttt-100x70.jpg 100w, https://www.zimeye.net/wp-content/uploads/2017/12/accidenttt-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="CIO Director Killed In Fatal Car Crash Was Grace Mugabe&#8217;s Top Agent | LATEST"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.zimeye.net/cio-director-killed-in-fatal-car-crash-was-grace-mugabes-top-agent-latest/" rel="bookmark" title="CIO Director Killed In Fatal Car Crash Was Grace Mugabe&#8217;s Top Agent | LATEST">CIO Director Killed In Fatal Car Crash Was Grace Mugabe&#8217;s Top...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-31T17:10:20+00:00" >31st December 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.zimeye.net/mnangagwa-church-do-police-arrest-10-activists-breaking-news/" rel="bookmark" title="MNANGAGWA CHURCH DO: Police Arrest 10 Activists | BREAKING NEWS"><img width="100" height="70" class="entry-thumb" src="https://www.zimeye.net/wp-content/uploads/2017/01/ZRP-ZRP-LOGO-100x70.jpg" srcset="https://www.zimeye.net/wp-content/uploads/2017/01/ZRP-ZRP-LOGO-100x70.jpg 100w, https://www.zimeye.net/wp-content/uploads/2017/01/ZRP-ZRP-LOGO-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="MNANGAGWA CHURCH DO: Police Arrest 10 Activists | BREAKING NEWS"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.zimeye.net/mnangagwa-church-do-police-arrest-10-activists-breaking-news/" rel="bookmark" title="MNANGAGWA CHURCH DO: Police Arrest 10 Activists | BREAKING NEWS">MNANGAGWA CHURCH DO: Police Arrest 10 Activists | BREAKING NEWS</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-31T16:22:27+00:00" >31st December 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="https://www.zimeye.net/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_10_5a49b912d743d_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_10_5a49b912d743d" ><script>var block_td_uid_10_5a49b912d743d = new tdBlock();
block_td_uid_10_5a49b912d743d.id = "td_uid_10_5a49b912d743d";
block_td_uid_10_5a49b912d743d.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5a49b912d743d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5a49b912d743d_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_5a49b912d743d.td_column_number = "1";
block_td_uid_10_5a49b912d743d.block_type = "td_block_7";
block_td_uid_10_5a49b912d743d.post_count = "3";
block_td_uid_10_5a49b912d743d.found_posts = "23976";
block_td_uid_10_5a49b912d743d.header_color = "";
block_td_uid_10_5a49b912d743d.ajax_pagination_infinite_stop = "";
block_td_uid_10_5a49b912d743d.max_num_pages = "7992";
tdBlocksArray.push(block_td_uid_10_5a49b912d743d);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_10_5a49b912d743d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.zimeye.net/breaking-news-jarzin-man-dies/" rel="bookmark" title="BREAKING NEWS: &#8220;Jarzin Man&#8221; Dies"><img width="" height="" class="entry-thumb" src="" alt="" title="BREAKING NEWS: &#8220;Jarzin Man&#8221; Dies"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.zimeye.net/breaking-news-jarzin-man-dies/" rel="bookmark" title="BREAKING NEWS: &#8220;Jarzin Man&#8221; Dies">BREAKING NEWS: &#8220;Jarzin Man&#8221; Dies</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-08-26T06:21:07+00:00" >26th August 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.zimeye.net/audio-mugabe-humiliation-in-parly/" rel="bookmark" title="AUDIO: Mugabe Humiliation In Parly"><img width="" height="" class="entry-thumb" src="" alt="" title="AUDIO: Mugabe Humiliation In Parly"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.zimeye.net/audio-mugabe-humiliation-in-parly/" rel="bookmark" title="AUDIO: Mugabe Humiliation In Parly">AUDIO: Mugabe Humiliation In Parly</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-08-26T08:55:10+00:00" >26th August 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.zimeye.net/makandiwa-miracles-suddenly-disappear/" rel="bookmark" title="Makandiwa Miracles Vanish"><img width="" height="" class="entry-thumb" src="" alt="" title="Makandiwa Miracles Vanish"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.zimeye.net/makandiwa-miracles-suddenly-disappear/" rel="bookmark" title="Makandiwa Miracles Vanish">Makandiwa Miracles Vanish</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-08-23T05:47:18+00:00" >23rd August 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>&#8230;</span></h4>			<div class="textwidget"><p>Contact number: +447426863301.    Also see the ZimEye contacts page for specific persons</p>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_11_5a49b913495f4_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5a49b913495f4" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.zimeye.net/category/national/">National<span class="td-cat-no">18769</span></a></li><li><a href="https://www.zimeye.net/category/opinion/">Opinion<span class="td-cat-no">2024</span></a></li><li><a href="https://www.zimeye.net/category/business/">Business<span class="td-cat-no">1134</span></a></li><li><a href="https://www.zimeye.net/category/international-2/">International<span class="td-cat-no">966</span></a></li><li><a href="https://www.zimeye.net/category/sport/">Sport<span class="td-cat-no">639</span></a></li><li><a href="https://www.zimeye.net/category/showbiz/">Showbiz<span class="td-cat-no">574</span></a></li><li><a href="https://www.zimeye.net/category/religion/">Religion<span class="td-cat-no">323</span></a></li><li><a href="https://www.zimeye.net/category/lifestyle_sport/">lifestyle<span class="td-cat-no">244</span></a></li><li><a href="https://www.zimeye.net/category/africa-international-2/">Africa<span class="td-cat-no">171</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.zimeye.net/"><img class="td-retina-data" src="https://www.zimeye.net/wp-content/uploads/2015/09/zimeye.png" data-retina="http://www.zimeye.com/http://www.zimeye.com/wp-content/live_images/2015/08/zimeye.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>ZimEye is a spread out information-network market of professionals in various fields that include arts & journalism as practiced by many of its subscribers scattered across the globe. The objective is to expose at close range facts, myths, commentaries, and news-centric developments on Zimbabwe and Africa at large.   To <strong><a href="https://www.zimeye.net/write-for-the-zimeye/">contact us, follow this link.</a></strong><div class="footer-email-wrap">Contact us: <a href="mailto:editor@zimeye.org">editor@zimeye.org</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ZimEye" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/zimeye" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.youtube.com/c/ZimEyeZimbabwe " title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.youtube.com/c/ZimEyeZimbabwe " title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.youtube.com/c/ZimEyeZimbabwe" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2015 - ZimEye.com                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.zimeye.net/whatsapp-is-down-worldwide-users-furious-latest/" rel="bookmark" title="WhatsApp Is Down, Worldwide Users Furious | LATEST"><img width="100" height="70" class="entry-thumb" src="https://www.zimeye.net/wp-content/uploads/2017/02/whatsapp-100x70.jpg" srcset="https://www.zimeye.net/wp-content/uploads/2017/02/whatsapp-100x70.jpg 100w, https://www.zimeye.net/wp-content/uploads/2017/02/whatsapp-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="WhatsApp Is Down, Worldwide Users Furious | LATEST"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.zimeye.net/whatsapp-is-down-worldwide-users-furious-latest/" rel="bookmark" title="WhatsApp Is Down, Worldwide Users Furious | LATEST">WhatsApp Is Down, Worldwide Users Furious | LATEST</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-31T19:45:33+00:00" >31st December 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.zimeye.net/power-struggles-hungwe-rugeje-battle-for-supremacy-in-masvingo/" rel="bookmark" title="POWER STRUGGLES: Hungwe, Rugeje Battle For Supremacy In Masvingo"><img width="100" height="70" class="entry-thumb" src="https://www.zimeye.net/wp-content/uploads/2017/12/rugeje-771624-100x70.jpg" srcset="https://www.zimeye.net/wp-content/uploads/2017/12/rugeje-771624-100x70.jpg 100w, https://www.zimeye.net/wp-content/uploads/2017/12/rugeje-771624-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="POWER STRUGGLES: Hungwe, Rugeje Battle For Supremacy In Masvingo"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.zimeye.net/power-struggles-hungwe-rugeje-battle-for-supremacy-in-masvingo/" rel="bookmark" title="POWER STRUGGLES: Hungwe, Rugeje Battle For Supremacy In Masvingo">POWER STRUGGLES: Hungwe, Rugeje Battle For Supremacy In Masvingo</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-31T18:24:46+00:00" >31st December 2017</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 7.8.1 (rara)
        Deploy mode: deploy
        
        uid: 5a49b913643df
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
html {
.noselect {
-webkit-touch-callout: none;
-webkit-user-select: none;
-khtml-user-select: none;
-moz-user-select: none;
-ms-user-select: none;
user-select: none;
 }
</style>

<script type='text/javascript' src='https://www.zimeye.net/wp-content/themes/NewsDZACHO/js/tagdiv_theme.js?ver=7.8.1'></script>
<script type='text/javascript' src='https://www.zimeye.net/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.zimeye.net/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.1","language":""},"disqusIdentifier":"285271 https:\/\/www.zimeye.net\/?p=285271","disqusShortname":"zimeyemedia","disqusTitle":"Mnangagwa Chases And Arrests All Mugabe Allies","disqusUrl":"https:\/\/www.zimeye.net\/mnangagwa-chases-and-arrests-all-mugabe-allies\/","options":{"manualSync":false},"postId":"285271"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.zimeye.net/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"zimeyemedia"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.zimeye.net/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.1'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.zimeye.net/wp-content/themes/NewsDZACHO/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.zimeye.net/wp-content/themes/NewsDZACHO';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>