<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
<meta property="fb:pages" content="150154425045764" />
    <title>Mugabe Jets Into Enemy Territory | ZimEye</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.zimeye.net/xmlrpc.php" />
    <meta property="og:image" content="https://www.zimeye.net/wp-content/uploads/2017/05/mugabe-car.jpg" /><meta name="author" content="Correspondent">
<link rel="icon" type="image/png" href="http://www.zimeye.com/http://www.zimeye.com/wp-content/live_images/2015/08/zimeyelogo_restores.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ZimEye &raquo; Feed" href="https://www.zimeye.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZimEye &raquo; Comments Feed" href="https://www.zimeye.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZimEye &raquo; Mugabe Jets Into Enemy Territory Comments Feed" href="https://www.zimeye.net/mugabe-jets-into-enemy-territory/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.zimeye.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.zimeye.net/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.zimeye.net/wp-content/themes/Newspaper/style.css?ver=6.3.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.zimeye.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.zimeye.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.zimeye.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.zimeye.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.zimeye.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mysterious Death Ukraine Student Buried' href='https://www.zimeye.net/mysterious-death-ukraine-student-buried/' />
<link rel='next' title='Grace Mugabe Aide Loses Fight' href='https://www.zimeye.net/grace-mugabe-aide-loses-fight/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="https://www.zimeye.net/mugabe-jets-into-enemy-territory/" />
<link rel='shortlink' href='https://www.zimeye.net/?p=245931' />
<link rel="alternate" type="application/json+oembed" href="https://www.zimeye.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.zimeye.net%2Fmugabe-jets-into-enemy-territory%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.zimeye.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.zimeye.net%2Fmugabe-jets-into-enemy-territory%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.zimeye.net/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.td_filter_ui_uid = ''; //used to select a item from the drop down filter
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var html_tag = document.getElementsByTagName("html")[0];

            if(navigator.userAgent.indexOf("MSIE 10.0") > -1) {
                html_tag.className+=' ie10';
            }

            if(!!navigator.userAgent.match(/Trident.*rv\:11\./)) {
                html_tag.className+=' ie11';
            }

            if (/(iPad|iPhone|iPod)/g.test( navigator.userAgent )) {
                html_tag.className+=' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if(user_agent.indexOf("android") > -1) {
                html_tag.className+=' td-md-is-android';
            }

            if (navigator.userAgent.indexOf('Mac OS X') != -1) {
                html_tag.className+=' td-md-is-os-x';
            }

            if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())) {
               html_tag.className+=' td-md-is-chrome';
            }

            if (navigator.userAgent.indexOf('Firefox') != -1) {
                html_tag.className+=' td-md-is-firefox';
            }

            if (navigator.userAgent.indexOf('Safari') != -1 && navigator.userAgent.indexOf('Chrome') == -1) {
                html_tag.className+=' td-md-is-safari';
            }

        })();
    
    
var tds_smooth_scroll=true;
var td_viewport_interval_list=[{"limit_bottom":767,"sidebar_width":228},{"limit_bottom":1018,"sidebar_width":300},{"limit_bottom":1140,"sidebar_width":324}];
var td_ajax_url="https:\/\/www.zimeye.net\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.3.3";
var td_get_template_directory_uri="https:\/\/www.zimeye.net\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="12";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#d60808";
var tds_smart_sidebar="enabled";
var td_theme_v="Ni4zLjM=";
var td_theme_n="TmV3c3BhcGVy";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-71424212-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"h4Rrm1akKd60uW", domain:"zimeye.net",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=h4Rrm1akKd60uW" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  <noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

<div>
</script>
<script src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js' type='text/javascript'></script>
<script type="text/javascript">var switchTo5x=true;</script>


<!-- sharethisbuttonsold -->
</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "cf583d7b-96d5-46bb-b5c8-161ecb71e320", doNotHash: false, doNotCopy: false, hashAddressBar: true});</script>
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript" src="http://s.sharethis.com/loader.js"></script>




<!-- Start Google page level ad -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4509990107515435",
    enable_page_level_ads: true
  });
</script>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"h4Rrm1akKd60uW", domain:"zimeye.net",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=h4Rrm1akKd60uW" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gandaco-zimeyeorg/loader.js');
</script> 

</div>


</head>


<body oncontextmenu="return false;" class="post-template-default single single-post postid-245931 single-format-standard mugabe-jets-into-enemy-territory wpb-js-composer js-comp-ver-4.6.2 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">


    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
	
	
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
	  <div class="menu-top-container"><ul id="menu-td-demo-footer-menu" class="top-header-menu"><li id="menu-item-152415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-152415"><a href="/category/national/">National</a></li>
<li id="menu-item-151292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151292"><a href="/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-213533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213533"><a href="https://www.zimeye.net/category/opinion/linda_masarira/">Linda Masarira</a></li>
	<li id="menu-item-190212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190212"><a href="https://www.zimeye.net/category/opinion/edinahmasanga/">Edinah Masanga</a></li>
	<li id="menu-item-205296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205296"><a href="https://www.zimeye.net/category/opinion/mangosuthu-mbele/">Mangosuthu Mbele</a></li>
	<li id="menu-item-192714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192714"><a href="https://www.zimeye.net/category/showbiz/oluhle/">Oluhle</a></li>
	<li id="menu-item-167579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167579"><a href="https://www.zimeye.net/category/taka-sande/">Taka Sande</a></li>
	<li id="menu-item-193805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193805"><a href="https://www.zimeye.net/category/opinion/masimba-mavaza-vazet/">Masimba Mavaza</a></li>
	<li id="menu-item-190923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190923"><a href="https://www.zimeye.net/category/opinion/lloyd-msipa/">Lloyd Msipa</a></li>
	<li id="menu-item-193132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193132"><a href="https://www.zimeye.net/category/business/national-vendors-union-of-zimbabwe-navuz/">National Vendors Union of Zimbabwe &#8211; NAVUZ</a></li>
	<li id="menu-item-152517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152517"><a href="/category/opinion/george_ayittey/">George Ayittey</a></li>
	<li id="menu-item-152518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152518"><a href="/category/opinion/edwin_mathe/">Edwin Mathe</a></li>
	<li id="menu-item-152519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152519"><a href="/category/opinion/dr-samuel-chindaro/">Dr Samuel Chindaro</a></li>
	<li id="menu-item-152521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152521"><a href="/category/opinion/david-hwangwa/">David Hwangwa</a></li>
	<li id="menu-item-152522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152522"><a href="/category/opinion/audrey-charowa/">Audrey Charowa</a></li>
	<li id="menu-item-152523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152523"><a href="/category/opinion/black-technocrat/">Black Technocrat</a></li>
</ul>
</li>
<li id="menu-item-151293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151293"><a href="/category/business/">Business</a></li>
<li id="menu-item-151294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151294"><a href="/category/international-2/">International</a>
<ul class="sub-menu">
	<li id="menu-item-152525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152525"><a href="/category/africa-international-2/">Africa</a></li>
</ul>
</li>
<li id="menu-item-151295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151295"><a href="/category/lifestyle_sport/">LIfestyle</a></li>
<li id="menu-item-152416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152416"><a href="/category/lifestyle_sport/sport/">Sports</a></li>
<li id="menu-item-152417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152417"><a href="/category/showbiz/">Showbiz</a></li>
<li id="menu-item-152418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152418"><a href="/category/religion/">Religion</a></li>
<li id="menu-item-152419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152419"><a href="/category/hot_debates/">Hot Debates</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">

<!--
Header style 12
-->

<div class="td-header-wrap td-header-style-12">

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>

    <div class="td-main-menu-logo">
        		<a itemprop="url" class="td-mobile-logo td-sticky-header" href="https://www.zimeye.net/">
			<img class="td-retina-data" data-retina="https://www.zimeye.net/wp-content/uploads/2015/08/zimeye.png" src="http://www.zimeye.com/http://www.zimeye.com/wp-content/live_images/2015/08/zimeye.png" alt=""/>
		</a>
		<meta itemprop="name" content="ZimEye">
			<a itemprop="url" class="td-header-logo td-sticky-header" href="https://www.zimeye.net/">
			<img class="td-retina-data" data-retina="http://www.zimeye.com/http://www.zimeye.com/wp-content/live_images/2015/08/zimeye.png" src="https://www.zimeye.net/wp-content/uploads/2015/09/zimeye.png" alt=""/>
		</a>
		<meta itemprop="name" content="ZimEye">
	    </div></br>
	<div class="uppermenu">
    	<div class="headingNews">

	</div>
	</div>
</div>


<div style="height: 92px; width: 620px; overflow:hidden; position:absolute; margin:3% 0 0 16.6%;" id="google_image_div"><ins class='dcmads' style='display:inline-block;width:728px;height:90px'
    data-dcm-placement='N192003.1978504ZIMEYE/B8808879.124357537'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins>



<img src="https://www.zimeye.net/wp-content/themes/Newspaper" alt="" >
</a>


</div>


<div class="grid_2">
<div class="imgmag">

				<img class="paper-img" src="http://www.zimeye.net/wp-content/uploads/2015/09/paper4.png" alt="">

</div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
              
				<form role="search" method="get" class="td-search-form-widget" action="https://www.zimeye.net/">
    <div>
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form>				
			
            </div>
        </div>
    </div>
</div>
</div>			</div>
		</div>
	</div>

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">
<div class="headingNews"><h1>News</h1></div>
<span class="headingNewst"></span>
    <div class="menu-top-container"><ul id="menu-td-demo-footer-menu-1" class="top-header-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-152415"><a href="/category/national/">National</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151292"><a href="/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213533"><a href="https://www.zimeye.net/category/opinion/linda_masarira/">Linda Masarira</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190212"><a href="https://www.zimeye.net/category/opinion/edinahmasanga/">Edinah Masanga</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205296"><a href="https://www.zimeye.net/category/opinion/mangosuthu-mbele/">Mangosuthu Mbele</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192714"><a href="https://www.zimeye.net/category/showbiz/oluhle/">Oluhle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167579"><a href="https://www.zimeye.net/category/taka-sande/">Taka Sande</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193805"><a href="https://www.zimeye.net/category/opinion/masimba-mavaza-vazet/">Masimba Mavaza</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190923"><a href="https://www.zimeye.net/category/opinion/lloyd-msipa/">Lloyd Msipa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193132"><a href="https://www.zimeye.net/category/business/national-vendors-union-of-zimbabwe-navuz/">National Vendors Union of Zimbabwe &#8211; NAVUZ</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152517"><a href="/category/opinion/george_ayittey/">George Ayittey</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152518"><a href="/category/opinion/edwin_mathe/">Edwin Mathe</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152519"><a href="/category/opinion/dr-samuel-chindaro/">Dr Samuel Chindaro</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152521"><a href="/category/opinion/david-hwangwa/">David Hwangwa</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152522"><a href="/category/opinion/audrey-charowa/">Audrey Charowa</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152523"><a href="/category/opinion/black-technocrat/">Black Technocrat</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151293"><a href="/category/business/">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151294"><a href="/category/international-2/">International</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152525"><a href="/category/africa-international-2/">Africa</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151295"><a href="/category/lifestyle_sport/">LIfestyle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152416"><a href="/category/lifestyle_sport/sport/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152417"><a href="/category/showbiz/">Showbiz</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152418"><a href="/category/religion/">Religion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152419"><a href="/category/hot_debates/">Hot Debates</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/ZimEye" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="#" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="#" title="Vimeo"><i class="td-icon-font td-icon-vimeo"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="#" title="VKontakte"><i class="td-icon-font td-icon-vk"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="#" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div>
    </div>

		</div>
	</div>

	<div class="td-header-header-full td-banner-wrap-full">
		<div class="td-container-header td-header-row td-header-header">
			<div class="td-header-sp-recs">
				<div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4509990107515435" data-ad-slot="2430015945"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4509990107515435" data-ad-slot="2430015945"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4509990107515435" data-ad-slot="2430015945"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4509990107515435" data-ad-slot="2430015945"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>			</div>
		</div>
	</div>

</div><!-- fanback starts here -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<!-- fanback starts here -->
<script src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js' type='text/javascript'></script>
<style>
#fanback {
display:none;
background:rgba(0,0,0,0.8);
width:100%;
height:100%;
position:fixed;
top:0;
left:0;
z-index:99999;
}
#fan-exit {
width:100%;
height:100%;
}
#fanbox {
background:white;
width:420px;
height:270px;
position:absolute;
top:58%;
left:63%;
margin:-220px 0 0 -375px;
-webkit-box-shadow: inset 0 0 50px 0 #939393;
-moz-box-shadow: inset 0 0 50px 0 #939393;
box-shadow: inset 0 0 50px 0 #939393;
-webkit-border-radius: 5px;
-moz-border-radius: 5px;
border-radius: 5px;
margin: -220px 0 0 -375px;
}
#fanclose {
float:right;
cursor:pointer;
background:url(http://3.bp.blogspot.com/-NRmqfyLwBHY/T4nwHOrPSzI/AAAAAAAAAdQ/8b9O7O1q3c8/s1600/fanclose.png) repeat;
height:15px;
padding:20px;
position:relative;
padding-right:40px;
margin-top:-20px;
margin-right:-22px;
}
.remove-borda {
height:1px;
width:366px;
margin:0 auto;
background:#F3F3F3;
margin-top:16px;
position:relative;
margin-left:20px;
}
#linkit,#linkit a.visited,#linkit a,#linkit a:hover {
color:#80808B;
font-size:10px;
margin: 0 auto 5px auto;
float:center;
}
</style>

<script type='text/javascript'>
//<![CDATA[
jQuery.cookie = function (key, value, options) {

// key and at least value given, set cookie...
if (arguments.length > 1 && String(value) !== "[object Object]") {
options = jQuery.extend({}, options);

if (value === null || value === undefined) {
options.expires = -1;
}

if (typeof options.expires === 'number') {
var days = options.expires, t = options.expires = new Date();
t.setDate(t.getDate() + days);
}

value = String(value);

return (document.cookie = [
encodeURIComponent(key), '=',
options.raw ? value : encodeURIComponent(value),
options.expires ? '; expires=' + options.expires.toUTCString() : '', // use expires attribute, max-age is not supported by IE
options.path ? '; path=' + options.path : '',
options.domain ? '; domain=' + options.domain : '',
options.secure ? '; secure' : ''
].join(''));
}

// key and possibly options given, get cookie...
options = value || {};
var result, decode = options.raw ? function (s) { return s; } : decodeURIComponent;
return (result = new RegExp('(?:^|; )' + encodeURIComponent(key) + '=([^;]*)').exec(document.cookie)) ? decode(result[1]) : null;
};
//]]>
</script>
<script type='text/javascript'>
jQuery(document).ready(function($){
if($.cookie('popup_user_login') != 'yes'){
$('#fanback').delay(20000).fadeIn('medium');
$('#fanclose, #fan-exit').click(function(){
$('#fanback').stop().fadeOut('medium');
});
}


$.cookie('popup_user_login', 'yes', { path: '/', expires: 7 });


});
</script>

<div id='fanback'>
<div id='fan-exit'>
</div>
<div id='fanbox'>
<div id='fanclose'>
</div>
<div class='remove-borda'>
</div>
<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//www.facebook.com/plugins/likebox.php?

href=http://www.facebook.com/ZimEye&width=302&height=255&colorscheme=light&show_faces=true&show_border=false&stream=false&header=false'

style='border: none; overflow: hidden; margin-top: -19px; width: 302px; height: 230px;'></iframe><center>
<span id="linkit">Powered by <a href="#">ZimEye</a> <a href="#">Widget</a></span></center>
</div>
</div>
	<!-- fanback ends here -->

<div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.zimeye.net/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in National" class="entry-crumb" itemprop="url" href="https://www.zimeye.net/category/national/"><span itemprop="title">National</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Mugabe Jets Into Enemy Territory"><meta itemprop="url" content = "https://www.zimeye.net/mugabe-jets-into-enemy-territory/">Mugabe Jets Into Enemy Territory</span></div></div>

        <div class="td-pb-row">

                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">


                                <script type='text/javascript'>
//<![CDATA[
function ieClicked() {
    if (document.all) {
        return false;
    }
}
function firefoxClicked(e) {
    if(document.layers||(document.getElementById&&!document.all)) {
        if (e.which==2||e.which==3) {
            return false;
        }
    }
}
if (document.layers){
    document.captureEvents(Event.MOUSEDOWN);
    document.onmousedown=firefoxClicked;
}else{
    document.onmouseup=firefoxClicked;
    document.oncontextmenu=ieClicked;
}
document.oncontextmenu=new Function("return false")
function disableselect(e){
    return false
    }
    function reEnable(){
    return true
    }
    document.onselectstart=new Function ("return false")
    if (window.sidebar){
    document.onmousedown=disableselect
    document.onclick=reEnable
    }
//]]>
</script> 






    <article id="post-245931" class="post-245931 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-national" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.zimeye.net/category/national/">National</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Mugabe Jets Into Enemy Territory</h1>

                

                <div class="td-module-meta-info">
                                        <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-05-18T03:27:15+00:00" >18th May 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                    <div class="td-post-comments"><a href="https://www.zimeye.net/mugabe-jets-into-enemy-territory/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

	<!-- begin sharethisbuttons -->
        <a><span class='st_facebook_hcount' displayText='Facebook'></span>
	<span class='st_sharethis_hcount' displayText='ShareThis'></span>
	<span class='st_linkedin_hcount' displayText='LinkedIn'></span>
        <a href="https://twitter.com/share" class="twitter-share-button" data-via="ZimEye">Tweet</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';			if(!d.getElementById(id))		{js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
	<!-- end sharethisbuttons -->


	<!-- begin sharing share buttons -->
<div class="social-button-container">

    <div class="SocialCustomMenu">

<div class="fb-share-button" data-layout="button_count"></div>
    <a class="scmFacebook" href="http://www.facebook.com/sharer.php?u=https://www.zimeye.net/mugabe-jets-into-enemy-territory/ - https://www.zimeye.net/?p=245931 "title="Share on Facebook!">Facebook</a>
    <a class="scmGoogleplus" href="https://plus.google.com/share?url=https://www.zimeye.net/mugabe-jets-into-enemy-territory/ -  https://www.zimeye.net/?p=245931 "title="Share on Google +!"><strong>Google +</strong></a>
</div>
</div>

	<!-- end share buttons -->
        <div class="td-post-content">


        
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4509990107515435" data-ad-slot="4886887543"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4509990107515435" data-ad-slot="4886887543"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4509990107515435" data-ad-slot="4886887543"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4509990107515435" data-ad-slot="4886887543"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>President Robert Mugabe will today jet into Zanu PF Masvingo province, a place made up of hardliners who want to see his back sooner rather than later. The Masvingo province is a stronghold of Mugabe&#8217;s deputy Emmerson Mnangagwa who is being pushed by all means necessary to succeed his boss.</p>
<p>The state media reports that Tokwe-Mukosi Dam to be commissioned today by Mugabe. is expected to create thousands of jobs in both the tourism and agricultural sectors.<span id="more-321254"></span><br />
The dam, the country’s largest inland water body was completed last December and has a capacity of 1,8 billion cubic metres.</p><div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- RESPONSIVERECOMMEND -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4509990107515435"
     data-ad-slot="4886887543"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Masvingo Provincial Affairs Minister Senator Shuvai Mahofa, also another top Mnangagwa agent, yesterday said the entire province was eagerly awaiting the commissioning of the dam.</p>
<p>She said the drought-stricken province would never be the same after the coming on board of the new dam with a potential to irrigate more than 25 000 hectares.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineleft">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4509990107515435" data-ad-slot="4578959144"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4509990107515435" data-ad-slot="4578959144"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-4509990107515435" data-ad-slot="4578959144"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4509990107515435" data-ad-slot="4578959144"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>‘’We are very excited that tomorrow His Excellency the President,  R.G Mugabe will commission Tokwe Mukosi Dam that will transform the social and economic landscape of our province because of its vast irrigation potential,” she said.</p>
<div></div>
<p>“Masvingo will never be the same following the completion of this dam and the province is destined for greater heights.’’</p>
<p>Mahofa said besides turning vast swathes of arid parts of southern Masvingo into a perennial greenbelt, Tokwe Mukosi Dam would end the scourge of hunger and unemployment in the province.</p><div style="width: 575px; height: 232px; padding: 6px 6px 6px 0; float: left; margin-left: 0; margin-right: 1px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- INSIDE POST  4th PAR -->
<ins class="adsbygoogle"
     style="display:inline-block;width:575px;height:232px"
     data-ad-client="ca-pub-4509990107515435"
     data-ad-slot="4514055942"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>‘’We want to thank President Mugabe and the Zanu-PF Government for tirelessly looking for resources to complete Tokwe Mukosi Dam at a time when Zimbabwe was grappling with illegal sanctions imposed by the West,” she said.</p>
<p>“Yes, it’s a big day for Masvingo because there will also be an official launch of the dualisation project.”</p>
<p>Tokwe Mukosi Dam is more than 70 percent full, with collected water translating to over 1,2 billion cubic metres.</p>
<p>This makes the dam the biggest holder of water in Zimbabwe. Besides opening 25 000ha to year-round irrigation, Tokwe Mukosi Dam will also provide irrigation water to Lowveld cane plantations, with the country’s sugar output expected to increase by 15 percent.<br />
A $400 million ethanol plant is also planned at the Nuanetsi Ranch in Mwenezi banking on water from the dam, while a mega-national park is set to be created in the dam’s immediate environments.</p>
<p>But as he touches down today, Mugabe is to be confronted by bitter report of alleged insurrection against his authority from enemies who are from the Mnangagwa camp, and many of these as of July last year have already boldly ordered him to step down.</p>
<div class="td-a-rec td-a-rec-id-content_bottom "><div>
<form style="border:1px solid #ccc;padding:3px;text-align:center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=Zimeye', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
<p>
<strong> To receive news updates daily, enter your email address</p>
<p>Enter your email address:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="Zimeye" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p><span style="color: #ff0000;"><strong>- INSTANT NEWS UPDATES -</strong>
<p><strong><h3>Breaking News <span style="color: #ff0000;">delivered to your mailbox <h3></strong></p>
</span>
</a></p></form>
</div>

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-d',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div>        </div>

<h4 style="text-align: center;"><strong><span style="background-color: #ffcc00; color: #000000;">Got a story? Contact ZimEye on Whatsapp today, no. +447426863301</span></strong></h4>
<img class="aligncenter wp-image-171138" src="http://www.zimeye.net/wp-content/uploads/2016/02/investigative-articles-exclusiveEXCLUSIVE.jpg" alt="investigative-articles-exclusiveEXCLUSIVE" width="692" height="292" />

        <footer>
                        
            <div class="td-post-source-tags">
                                

            </div>



	<!-- begin sharethisbuttons -->
        <a><span class='st_facebook_hcount' displayText='Facebook'></span>
	<span class='st_sharethis_hcount' displayText='ShareThis'></span>
	<span class='st_linkedin_hcount' displayText='LinkedIn'></span>
        <a href="https://twitter.com/share" class="twitter-share-button" data-via="ZimEye">Tweet</a>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';			if(!d.getElementById(id))		{js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
	<!-- end sharethisbuttons -->

            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.zimeye.net/mysterious-death-ukraine-student-buried/">Mysterious Death Ukraine Student Buried</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.zimeye.net/grace-mugabe-aide-loses-fight/">Grace Mugabe Aide Loses Fight</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.zimeye.net/author/">Correspondent</a></span></div>	        <meta itemprop="author" content = "Correspondent"><meta itemprop="datePublished" content="2017-05-18T03:27:15+00:00"><meta itemprop="headline " content="Mugabe Jets Into Enemy Territory"><meta itemprop="image" content="https://www.zimeye.net/wp-content/uploads/2017/05/mugabe-car.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_591d1b5e9e9cb = new td_block();
block_td_uid_1_591d1b5e9e9cb.id = "td_uid_1_591d1b5e9e9cb";
block_td_uid_1_591d1b5e9e9cb.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_block_id_2218718191 td_uid_1_591d1b5e9e9cb_rand","td_column_number":3,"live_filter_cur_post_id":245931,"live_filter_cur_post_author":"455"}';
block_td_uid_1_591d1b5e9e9cb.td_column_number = "3";
block_td_uid_1_591d1b5e9e9cb.block_type = "td_block_related_posts";
block_td_uid_1_591d1b5e9e9cb.post_count = "6";
block_td_uid_1_591d1b5e9e9cb.found_posts = "13123";
block_td_uid_1_591d1b5e9e9cb.header_color = "";
block_td_uid_1_591d1b5e9e9cb.ajax_pagination_infinite_stop = "";
block_td_uid_1_591d1b5e9e9cb.max_num_pages = "2188";
td_blocks.push(block_td_uid_1_591d1b5e9e9cb);
</script><div class="td_block_wrap td_block_related_posts td_block_id_2218718191 td_uid_1_591d1b5e9e9cb_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_591d1b5ebe3e9" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_591d1b5e9e9cb" href="#">RELATED ARTICLES</a><a id="td_uid_3_591d1b5ebe429" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_591d1b5e9e9cb" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_591d1b5e9e9cb class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.zimeye.net/grace-mugabe-aide-loses-fight/" rel="bookmark" title="Grace Mugabe Aide Loses Fight"><img width="218" height="150" itemprop="image" class="entry-thumb" src="https://www.zimeye.net/wp-content/uploads/2017/05/grace-mugabe-chinotimba-chimene-zimnews-218x150.jpg" alt="" title="Grace Mugabe Aide Loses Fight"/></a></div>                <a href="https://www.zimeye.net/category/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://www.zimeye.net/grace-mugabe-aide-loses-fight/" rel="bookmark" title="Grace Mugabe Aide Loses Fight">Grace Mugabe Aide Loses Fight</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.zimeye.net/mysterious-death-ukraine-student-buried/" rel="bookmark" title="Mysterious Death Ukraine Student Buried"><img width="218" height="150" itemprop="image" class="entry-thumb" src="https://www.zimeye.net/wp-content/uploads/2017/05/Adrain-Manyathelas-funeral-service-218x150.jpg" alt="" title="Mysterious Death Ukraine Student Buried"/></a></div>                <a href="https://www.zimeye.net/category/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://www.zimeye.net/mysterious-death-ukraine-student-buried/" rel="bookmark" title="Mysterious Death Ukraine Student Buried">Mysterious Death Ukraine Student Buried</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.zimeye.net/ex-airzim-boss-bail-appeals-against-jail-term/" rel="bookmark" title="Ex-Airzim Boss Appeals Against Jail Term"><img width="218" height="150" itemprop="image" class="entry-thumb" src="https://www.zimeye.net/wp-content/uploads/2017/05/GRACE-PFUMBIDZAYI-218x150.jpg" alt="" title="Ex-Airzim Boss Appeals Against Jail Term"/></a></div>                <a href="https://www.zimeye.net/category/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://www.zimeye.net/ex-airzim-boss-bail-appeals-against-jail-term/" rel="bookmark" title="Ex-Airzim Boss Appeals Against Jail Term">Ex-Airzim Boss Appeals Against Jail Term</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.zimeye.net/sexual-healing-pastor-charged-with-rape/" rel="bookmark" title="Sexual Healing Pastor Charged With Rape"><img width="218" height="150" itemprop="image" class="entry-thumb" src="https://www.zimeye.net/wp-content/uploads/2017/05/Pastor-Onbert-Mapfumo-218x150.jpg" alt="" title="Sexual Healing Pastor Charged With Rape"/></a></div>                <a href="https://www.zimeye.net/category/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://www.zimeye.net/sexual-healing-pastor-charged-with-rape/" rel="bookmark" title="Sexual Healing Pastor Charged With Rape">Sexual Healing Pastor Charged With Rape</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.zimeye.net/ritual-murder-body-of-missing-5-year-old-found-with-missing-parts/" rel="bookmark" title="RITUAL MURDER: Body Of Missing 5 Year Old Found With Missing Parts"><img width="218" height="150" itemprop="image" class="entry-thumb" src="https://www.zimeye.net/wp-content/uploads/2016/05/MORTT-218x150.jpg" alt="" title="RITUAL MURDER: Body Of Missing 5 Year Old Found With Missing Parts"/></a></div>                <a href="https://www.zimeye.net/category/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://www.zimeye.net/ritual-murder-body-of-missing-5-year-old-found-with-missing-parts/" rel="bookmark" title="RITUAL MURDER: Body Of Missing 5 Year Old Found With Missing Parts">RITUAL MURDER: Body Of Missing 5 Year Old Found With Missing Parts</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.zimeye.net/shock-after-cancer-stricken-student-drowns-self-in-dam/" rel="bookmark" title="Shock After Cancer Stricken Student Drowns Self In Dam"><img width="218" height="150" itemprop="image" class="entry-thumb" src="https://www.zimeye.net/wp-content/uploads/2017/05/late-nokulunga-ngwenya-218x150.jpg" alt="" title="Shock After Cancer Stricken Student Drowns Self In Dam"/></a></div>                <a href="https://www.zimeye.net/category/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://www.zimeye.net/shock-after-cancer-stricken-student-drowns-self-in-dam/" rel="bookmark" title="Shock After Cancer Stricken Student Drowns Self In Dam">Shock After Cancer Stricken Student Drowns Self In Dam</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_591d1b5e9e9cb" data-td_block_id="td_uid_1_591d1b5e9e9cb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_591d1b5e9e9cb" data-td_block_id="td_uid_1_591d1b5e9e9cb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
    </div>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_text">			<div class="textwidget">"<ins class='dcmads' style='display:inline-block;width:300px;height:600px'
    data-dcm-placement='N192003.1978504ZIMEYE/B8808879.136679577'
    data-dcm-rendering-mode='script'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins>"


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New 600 by 300 sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4509990107515435"
     data-ad-slot="2473715146"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


</div>
		</aside><aside class="widget widget_search"><form role="search" method="get" class="td-search-form-widget" action="https://www.zimeye.net/">
    <div>
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>		<aside class="widget widget_recent_entries">		<div class="block-title"><span>&#8230;Latest articles as they come&#8230;</span></div>		<ul>
					<li>
				<a href="https://www.zimeye.net/grace-mugabe-aide-loses-fight/">Grace Mugabe Aide Loses Fight</a>
						</li>
					<li>
				<a href="https://www.zimeye.net/mugabe-jets-into-enemy-territory/">Mugabe Jets Into Enemy Territory</a>
						</li>
					<li>
				<a href="https://www.zimeye.net/mysterious-death-ukraine-student-buried/">Mysterious Death Ukraine Student Buried</a>
						</li>
					<li>
				<a href="https://www.zimeye.net/ex-airzim-boss-bail-appeals-against-jail-term/">Ex-Airzim Boss Appeals Against Jail Term</a>
						</li>
					<li>
				<a href="https://www.zimeye.net/sexual-healing-pastor-charged-with-rape/">Sexual Healing Pastor Charged With Rape</a>
						</li>
					<li>
				<a href="https://www.zimeye.net/ritual-murder-body-of-missing-5-year-old-found-with-missing-parts/">RITUAL MURDER: Body Of Missing 5 Year Old Found With Missing Parts</a>
						</li>
					<li>
				<a href="https://www.zimeye.net/shock-after-cancer-stricken-student-drowns-self-in-dam/">Shock After Cancer Stricken Student Drowns Self In Dam</a>
						</li>
					<li>
				<a href="https://www.zimeye.net/god-ordained-me-his-advisor-pastor-claims/">God Ordained Me His Advisor, Pastor Claims</a>
						</li>
					<li>
				<a href="https://www.zimeye.net/mayoress-wants-mliswa-gone/">Mayoress Wants Mliswa Gone</a>
						</li>
					<li>
				<a href="https://www.zimeye.net/drugged-and-abused-zim-woman-held-in-slavery-in-south-africa/">Drugged And Abused Zim Woman Held In Slavery In South Africa</a>
						</li>
					<li>
				<a href="https://www.zimeye.net/grace-mugabe-goes-for-the-kill/">Grace Mugabe Goes For The Kill</a>
						</li>
				</ul>
		</aside>		<aside class="widget widget_text">			<div class="textwidget"><div id="taboola-right-rail-1x3-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-c',
    container: 'taboola-right-rail-1x3-thumbnails',
    placement: 'Right Rail 1x3 Thumbnails',
    target_type: 'mix'
  });
</script>

<p>
GET OUR LATEST UPDATES
Get breaking news to your inbox for FREE.
<p>Enter your email address:</strong></p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="Zimeye" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p><span style="color: #ff0000;"><strong>- INSTANT NEWS UPDATES -</strong>
</span>
</a></p></form>







<iframe src="//www.facebook.com/plugins/facepile.php?app_id&amp;href=https%3A%2F%2Fwww.facebook.com%2FZimEye&amp;action=Comma+separated+list+of+action+of+action+types&amp;width=200&amp;max_rows=25&amp;colorscheme=light&amp;size=medium&amp;show_count=true&amp;appId=202741916560792" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:200px;" allowTransparency="true"></iframe>  


<script type="text/javascript">
    document.write('<scr'+'ipt type="text/javascript"
src="//code.rtbsystem.com/43702.js?t='+new Date().getTime()+'"
charset="utf-8" ></scr'+'ipt>');
</script>



<iframe src="//www.facebook.com/plugins/facepile.php?app_id&amp;href=https%3A%2F%2Fwww.facebook.com%2FZimEye&amp;action=Comma+separated+list+of+action+of+action+types&amp;width=200&amp;max_rows=25&amp;colorscheme=light&amp;size=medium&amp;show_count=true&amp;appId=202741916560792" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:200px;" allowTransparency="true"></iframe>  

<a href="https://twitter.com/ZimEye" class="twitter-follow-button" data-show-count="false">Follow @ZimEye</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>  

..........GoogleAd...........
							
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- front rectangular 600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4509990107515435"
     data-ad-slot="5206523142"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4509990107515435" data-ad-slot="4578959144"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4509990107515435" data-ad-slot="4578959144"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4509990107515435" data-ad-slot="4578959144"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4509990107515435" data-ad-slot="4578959144"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <script>var block_td_uid_4_591d1b5ec7ad5 = new td_block();
block_td_uid_4_591d1b5ec7ad5.id = "td_uid_4_591d1b5ec7ad5";
block_td_uid_4_591d1b5ec7ad5.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","class":"td_block_id_160526095 td_uid_4_591d1b5ec7ad5_rand"}';
block_td_uid_4_591d1b5ec7ad5.td_column_number = "1";
block_td_uid_4_591d1b5ec7ad5.block_type = "td_block_7";
block_td_uid_4_591d1b5ec7ad5.post_count = "3";
block_td_uid_4_591d1b5ec7ad5.found_posts = "3188";
block_td_uid_4_591d1b5ec7ad5.header_color = "";
block_td_uid_4_591d1b5ec7ad5.ajax_pagination_infinite_stop = "";
block_td_uid_4_591d1b5ec7ad5.max_num_pages = "1063";
td_blocks.push(block_td_uid_4_591d1b5ec7ad5);
</script><div class="td_block_wrap td_block_7 td_block_id_160526095 td_uid_4_591d1b5ec7ad5_rand td-pb-border-top"><h4 class="block-title"><span>EDITOR PICKS</span></h4><div id=td_uid_4_591d1b5ec7ad5 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="https://schema.org/Article">

        <div class="td-module-thumb"><a href="https://www.zimeye.net/mugabe-jets-into-enemy-territory/" rel="bookmark" title="Mugabe Jets Into Enemy Territory"><img width="100" height="70" itemprop="image" class="entry-thumb" src="https://www.zimeye.net/wp-content/uploads/2017/05/mugabe-car-100x70.jpg" alt="" title="Mugabe Jets Into Enemy Territory"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://www.zimeye.net/mugabe-jets-into-enemy-territory/" rel="bookmark" title="Mugabe Jets Into Enemy Territory">Mugabe Jets Into Enemy Territory</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-05-18T03:27:15+00:00" >18th May 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Correspondent"><meta itemprop="datePublished" content="2017-05-18T03:27:15+00:00"><meta itemprop="headline " content="Mugabe Jets Into Enemy Territory"><meta itemprop="image" content="https://www.zimeye.net/wp-content/uploads/2017/05/mugabe-car.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="https://schema.org/Article">

        <div class="td-module-thumb"><a href="https://www.zimeye.net/shock-after-cancer-stricken-student-drowns-self-in-dam/" rel="bookmark" title="Shock After Cancer Stricken Student Drowns Self In Dam"><img width="100" height="70" itemprop="image" class="entry-thumb" src="https://www.zimeye.net/wp-content/uploads/2017/05/late-nokulunga-ngwenya-100x70.jpg" alt="" title="Shock After Cancer Stricken Student Drowns Self In Dam"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://www.zimeye.net/shock-after-cancer-stricken-student-drowns-self-in-dam/" rel="bookmark" title="Shock After Cancer Stricken Student Drowns Self In Dam">Shock After Cancer Stricken Student Drowns Self In Dam</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-05-18T01:55:19+00:00" >18th May 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Correspondent"><meta itemprop="datePublished" content="2017-05-18T01:55:19+00:00"><meta itemprop="headline " content="Shock After Cancer Stricken Student Drowns Self In Dam"><meta itemprop="image" content="https://www.zimeye.net/wp-content/uploads/2017/05/late-nokulunga-ngwenya.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="https://schema.org/Article">

        <div class="td-module-thumb"><a href="https://www.zimeye.net/drugged-and-abused-zim-woman-held-in-slavery-in-south-africa/" rel="bookmark" title="Drugged And Abused Zim Woman Held In Slavery In South Africa"><img width="100" height="70" itemprop="image" class="entry-thumb" src="https://www.zimeye.net/wp-content/uploads/2017/05/vllkyt42njp0ep71h.7f175169-100x70.jpg" alt="" title="Drugged And Abused Zim Woman Held In Slavery In South Africa"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://www.zimeye.net/drugged-and-abused-zim-woman-held-in-slavery-in-south-africa/" rel="bookmark" title="Drugged And Abused Zim Woman Held In Slavery In South Africa">Drugged And Abused Zim Woman Held In Slavery In South Africa</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-05-17T21:05:42+00:00" >17th May 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Correspondent"><meta itemprop="datePublished" content="2017-05-17T21:05:42+00:00"><meta itemprop="headline " content="Drugged And Abused Zim Woman Held In Slavery In South Africa"><meta itemprop="image" content="https://www.zimeye.net/wp-content/uploads/2017/05/vllkyt42njp0ep71h.7f175169.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="widget widget_search"><form role="search" method="get" class="td-search-form-widget" action="https://www.zimeye.net/">
    <div>
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_5_591d1b5ed363e = new td_block();
block_td_uid_5_591d1b5ed363e.id = "td_uid_5_591d1b5ed363e";
block_td_uid_5_591d1b5ed363e.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","class":"td_block_id_3264299802 td_uid_5_591d1b5ed363e_rand"}';
block_td_uid_5_591d1b5ed363e.td_column_number = "1";
block_td_uid_5_591d1b5ed363e.block_type = "td_block_7";
block_td_uid_5_591d1b5ed363e.post_count = "3";
block_td_uid_5_591d1b5ed363e.found_posts = "16127";
block_td_uid_5_591d1b5ed363e.header_color = "";
block_td_uid_5_591d1b5ed363e.ajax_pagination_infinite_stop = "";
block_td_uid_5_591d1b5ed363e.max_num_pages = "5376";
td_blocks.push(block_td_uid_5_591d1b5ed363e);
</script><div class="td_block_wrap td_block_7 td_block_id_3264299802 td_uid_5_591d1b5ed363e_rand td-pb-border-top"><h4 class="block-title"><span>POPULAR POSTS</span></h4><div id=td_uid_5_591d1b5ed363e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="https://schema.org/Article">

        <div class="td-module-thumb"><a href="https://www.zimeye.net/breaking-news-jarzin-man-dies/" rel="bookmark" title="BREAKING NEWS: &#8220;Jarzin Man&#8221; Dies"><img width="" height="" itemprop="image" class="entry-thumb" src="" alt="" title="BREAKING NEWS: &#8220;Jarzin Man&#8221; Dies"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://www.zimeye.net/breaking-news-jarzin-man-dies/" rel="bookmark" title="BREAKING NEWS: &#8220;Jarzin Man&#8221; Dies">BREAKING NEWS: &#8220;Jarzin Man&#8221; Dies</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2015-08-26T06:21:07+00:00" >26th August 2015</time><meta itemprop="interactionCount" content="UserComments:45"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Staff Reporter"><meta itemprop="datePublished" content="2015-08-26T06:21:07+00:00"><meta itemprop="headline " content="BREAKING NEWS: &quot;Jarzin Man&quot; Dies"><meta itemprop="interactionCount" content="UserComments:45"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="https://schema.org/Article">

        <div class="td-module-thumb"><a href="https://www.zimeye.net/audio-mugabe-humiliation-in-parly/" rel="bookmark" title="AUDIO: Mugabe Humiliation In Parly"><img width="" height="" itemprop="image" class="entry-thumb" src="" alt="" title="AUDIO: Mugabe Humiliation In Parly"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://www.zimeye.net/audio-mugabe-humiliation-in-parly/" rel="bookmark" title="AUDIO: Mugabe Humiliation In Parly">AUDIO: Mugabe Humiliation In Parly</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2015-08-26T08:55:10+00:00" >26th August 2015</time><meta itemprop="interactionCount" content="UserComments:10"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Staff Reporter"><meta itemprop="datePublished" content="2015-08-26T08:55:10+00:00"><meta itemprop="headline " content="AUDIO: Mugabe Humiliation In Parly"><meta itemprop="interactionCount" content="UserComments:10"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="https://schema.org/Article">

        <div class="td-module-thumb"><a href="https://www.zimeye.net/makandiwa-miracles-suddenly-disappear/" rel="bookmark" title="Makandiwa Miracles Vanish"><img width="" height="" itemprop="image" class="entry-thumb" src="" alt="" title="Makandiwa Miracles Vanish"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://www.zimeye.net/makandiwa-miracles-suddenly-disappear/" rel="bookmark" title="Makandiwa Miracles Vanish">Makandiwa Miracles Vanish</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2015-08-23T05:47:18+00:00" >23rd August 2015</time><meta itemprop="interactionCount" content="UserComments:84"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Staff Reporter"><meta itemprop="datePublished" content="2015-08-23T05:47:18+00:00"><meta itemprop="headline " content="Makandiwa Miracles Vanish"><meta itemprop="interactionCount" content="UserComments:84"/>        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_id_2115879150 td_uid_6_591d1b5f15393_rand widget widget_categories td-pb-border-top"><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.zimeye.net/category/national/">National<span class="td-cat-no">12550</span></a></li><li><a href="https://www.zimeye.net/category/opinion/">Opinion<span class="td-cat-no">1268</span></a></li><li><a href="https://www.zimeye.net/category/business/">Business<span class="td-cat-no">933</span></a></li><li><a href="https://www.zimeye.net/category/international-2/">International<span class="td-cat-no">665</span></a></li><li><a href="https://www.zimeye.net/category/sport/">Sport<span class="td-cat-no">471</span></a></li><li><a href="https://www.zimeye.net/category/showbiz/">Showbiz<span class="td-cat-no">365</span></a></li><li><a href="https://www.zimeye.net/category/religion/">Religion<span class="td-cat-no">251</span></a></li><li><a href="https://www.zimeye.net/category/lifestyle_sport/">lifestyle<span class="td-cat-no">166</span></a></li><li><a href="https://www.zimeye.net/category/africa-international-2/">Africa<span class="td-cat-no">152</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.zimeye.net/"><img class="td-retina-data" src="https://www.zimeye.net/wp-content/uploads/2015/09/zimeye.png" data-retina="http://www.zimeye.com/http://www.zimeye.com/wp-content/live_images/2015/08/zimeye.png" alt=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>ZimEye is a spread out information-network market of professionals in various fields that include arts & journalism as practiced by many of its subscribers scattered across the globe. The objective is to expose at close range facts, myths, commentaries, and news-centric developments on Zimbabwe and Africa at large. <div class="footer-email-wrap">Contact us: <a href="mailto:editor@zimeye.org">editor@zimeye.org</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/ZimEye" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="#" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="#" title="Vimeo"><i class="td-icon-font td-icon-vimeo"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="#" title="VKontakte"><i class="td-icon-font td-icon-vk"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="#" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2015 - ZimEye.com                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="https://schema.org/Article">

        <div class="td-module-thumb"><a href="https://www.zimeye.net/grace-mugabe-aide-loses-fight/" rel="bookmark" title="Grace Mugabe Aide Loses Fight"><img width="100" height="70" itemprop="image" class="entry-thumb" src="https://www.zimeye.net/wp-content/uploads/2017/05/grace-mugabe-chinotimba-chimene-zimnews-100x70.jpg" alt="" title="Grace Mugabe Aide Loses Fight"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://www.zimeye.net/grace-mugabe-aide-loses-fight/" rel="bookmark" title="Grace Mugabe Aide Loses Fight">Grace Mugabe Aide Loses Fight</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-05-18T03:49:07+00:00" >18th May 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Correspondent"><meta itemprop="datePublished" content="2017-05-18T03:49:07+00:00"><meta itemprop="headline " content="Grace Mugabe Aide Loses Fight"><meta itemprop="image" content="https://www.zimeye.net/wp-content/uploads/2017/05/grace-mugabe-chinotimba-chimene-zimnews.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="https://schema.org/Article">

        <div class="td-module-thumb"><a href="https://www.zimeye.net/mysterious-death-ukraine-student-buried/" rel="bookmark" title="Mysterious Death Ukraine Student Buried"><img width="100" height="70" itemprop="image" class="entry-thumb" src="https://www.zimeye.net/wp-content/uploads/2017/05/Adrain-Manyathelas-funeral-service-100x70.jpg" alt="" title="Mysterious Death Ukraine Student Buried"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://www.zimeye.net/mysterious-death-ukraine-student-buried/" rel="bookmark" title="Mysterious Death Ukraine Student Buried">Mysterious Death Ukraine Student Buried</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-05-18T03:22:57+00:00" >18th May 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "_"><meta itemprop="datePublished" content="2017-05-18T03:22:57+00:00"><meta itemprop="headline " content="Mysterious Death Ukraine Student Buried"><meta itemprop="image" content="https://www.zimeye.net/wp-content/uploads/2017/05/Adrain-Manyathelas-funeral-service.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.3.3 (rara)
        Deploy mode: deploy
        
        uid: 591d1b5f39075
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
html {
.noselect {
-webkit-touch-callout: none;
-webkit-user-select: none;
-khtml-user-select: none;
-moz-user-select: none;
-ms-user-select: none;
user-select: none;
 }
</style>

<script type='text/javascript' src='https://www.zimeye.net/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.3.3'></script>
<script type='text/javascript' src='https://www.zimeye.net/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.zimeye.net/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.5","language":""},"disqusIdentifier":"245931 https:\/\/www.zimeye.net\/?p=245931","disqusShortname":"zimeyemedia","disqusTitle":"Mugabe Jets Into Enemy Territory","disqusUrl":"https:\/\/www.zimeye.net\/mugabe-jets-into-enemy-territory\/","options":{"manualSync":false},"postId":"245931"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.zimeye.net/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"zimeyemedia"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.zimeye.net/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.5'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.zimeye.net/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.zimeye.net/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>